-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

===========================================================================
             AUSCERT External Security Bulletin Redistribution

                              ESB-2021.4004.5
         Multiple Vulnerabilities in Apache HTTP Server Affecting
                       Cisco Products: November 2021
                              3 December 2021

===========================================================================

        AusCERT Security Bulletin Summary
        ---------------------------------

Product:           Cisco Expressway Series
Publisher:         Cisco Systems
Operating System:  Cisco
Impact/Access:     Denial of Service              -- Remote/Unauthenticated
                   Provide Misleading Information -- Remote/Unauthenticated
                   Access Confidential Data       -- Remote/Unauthenticated
                   Reduced Security               -- Remote/Unauthenticated
Resolution:        Patch/Upgrade
CVE Names:         CVE-2021-40438 CVE-2021-39275 CVE-2021-36160
                   CVE-2021-34798 CVE-2021-33193 

Reference:         ESB-2021.3591
                   ESB-2021.3341

Original Bulletin: 
   https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-apache-httpd-2.4.49-VWL69sWQ

Revision History:  December  3 2021: Updated the lists of products under investigation, vulnerable products, and products confirmed not vulnerable.
                   December  2 2021: Updated the lists of products under investigation, vulnerable products, and products confirmed not vulnerable.
                   November 29 2021: Added the list of products confirmed not vulnerable. Updated the lists of vulnerable products and products under investigation.
                   November 26 2021: Added the lists of products under investigation. Updated the list of vulnerable products.
                   November 25 2021: Initial Release

- --------------------------BEGIN INCLUDED TEXT--------------------

Multiple Vulnerabilities in Apache HTTP Server Affecting Cisco Products:
November 2021

Priority:        High
Advisory ID:     cisco-sa-apache-httpd-2.4.49-VWL69sWQ
First Published: 2021 November 24 16:00 GMT
Last Updated:    2021 December 2 21:20 GMT
Version 1.4:     Interim
Workarounds:     Yes
CVE Names:       CVE-2021-33193 CVE-2021-34798 CVE-2021-36160 CVE-2021-39275
                 CVE-2021-40438
CWEs:            CWE-120 CWE-125 CWE-476 More...

Summary

  o On September 16, 2021, the Apache Software Foundation disclosed five
    vulnerabilities affecting the Apache HTTP Server (httpd) 2.4.48 and earlier
    releases.

    For a description of these vulnerabilities, see the Apache HTTP Server
    2.4.49 section of the Apache HTTP Server 2.4 vulnerabilities webpage.

    This advisory will be updated as additional information becomes available.

    This advisory is available at the following link:
    https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-apache-httpd-2.4.49-VWL69sWQ

Affected Products

  o Cisco is investigating its product line to determine which products may be
    affected by these vulnerabilities. As the investigation progresses, Cisco
    will update this advisory with information about affected products.

    The Vulnerable Products section includes Cisco bug IDs for each product.
    The bugs will be accessible through the Cisco Bug Search Tool and will
    contain additional platform-specific information, including workarounds (if
    available) and fixed software releases.

    Products Under Investigation

    The following products are under active investigation to determine whether
    they are affected by the vulnerabilities that are described in this
    advisory.

    Network Application, Service, and Acceleration
       Cisco Wide Area Application Services (WAAS)

    Network Management and Provisioning
       Cisco Prime Infrastructure
       Cisco Prime Network Services Controller
       Cisco UCS Director Bare Metal Agent

    Routing and Switching - Enterprise and Service Provider
       Cisco DNA Center
       Cisco Network Assurance Engine
       Cisco Nexus 1000V Series Switches

    Unified Computing
       Cisco UCS Manager
       Cisco Virtual Security Gateway

    Voice and Unified Communications Devices
       Cisco Unified Communications Domain Manager
       Cisco Unified Communications Manager IM & Presence Service

    Cisco Cloud Hosted Services
       Cisco Smart Net Total Care - On-Premises

   
    Vulnerable Products

    The following table lists Cisco products that are affected by one or more
    of the vulnerabilities that are described in this advisory. If a future
    release date is indicated for software, the date provided represents an
    estimate based on all information known to Cisco as of the Last Updated
    date at the top of the advisory. Availability dates are subject to change
    based on a number of factors, including satisfactory testing results and
    delivery of other priority features and fixes. If no version or date is
    listed for an affected component (indicated by a blank field and/or an
    advisory designation of Interim), Cisco is continuing to evaluate the fix
    and will update the advisory as additional information becomes available.
    After the advisory is marked Final, customers should refer to the
    associated Cisco bug(s) for further details.

                      Product                    Cisco Bug     Fixed Release
                                                     ID        Availability
                  Network Application, Service, and Acceleration
    Cisco Cloud Services Platform 2100           CSCwa33065
                       Network and Content Security Devices
    Cisco FXOS Software for Firepower 4100/9300  CSCvz91266
    Series Appliances
    Cisco Firepower Management Center ^1         CSCvz91270
                        Network Management and Provisioning
    Cisco Policy Suite ^1                        CSCwa33078
    Cisco Prime Collaboration Provisioning       CSCwa33069
    Cisco Prime Optical for Service Providers    CSCwa33067
    Cisco Security Manager ^1                    CSCwa33073 4.25 (TBD)
    Cisco UCS Central Software                   CSCwa33066
              Video, Streaming, TelePresence, and Transcoding Devices
    Cisco Expressway Series ^1                   CSCwa01545 X14.0.4 (Available)
                                                            X14.1 (Dec 2021)
    Cisco TelePresence Video Communication       CSCwa01545 X14.0.4 (Available)
    Server (VCS) ^1                                         X14.1 (Dec 2021)
                                     Wireless
    Cisco Wireless Gateway for LoRaWAN           CSCwa33724

    1. This product is vulnerable to CVE-2021-40438.

    Products Confirmed Not Vulnerable

    Only products listed in the Vulnerable Products section of this advisory
    are known to be affected by these vulnerabilities.

    Cisco has confirmed that these vulnerabilities do not affect the following
    products:

    Network Management and Provisioning

       Cisco Prime Collaboration Assurance
       Cisco Virtual Topology System


    Voice and Unified Communications Devices

       Cisco Hosted Collaboration Mediation Fulfillment
       Cisco SocialMiner
       Cisco Unified Communications Manager
       Cisco Unified Communications Manager Session Management Edition


    Video, Streaming, TelePresence, and Transcoding Devices

       Cisco Video Surveillance Media Server


Workarounds

  o Any workarounds will be documented in the product-specific Cisco bugs,
    which are identified in the Vulnerable Products section of this advisory.

Fixed Software

  o For information about fixed software releases , consult the Cisco bugs
    identified in the Vulnerable Products section of this advisory.

    When considering software upgrades , customers are advised to regularly
    consult the advisories for Cisco products, which are available from the
    Cisco Security Advisories page , to determine exposure and a complete
    upgrade solution.

    In all cases, customers should ensure that the devices to be upgraded
    contain sufficient memory and confirm that current hardware and software
    configurations will continue to be supported properly by the new release.
    If the information is not clear, customers are advised to contact the Cisco
    Technical Assistance Center (TAC) or their contracted maintenance
    providers.

    The Cisco Product Security Incident Response Team (PSIRT) validates only
    the fixed release information that is documented in this advisory.

Exploitation and Public Announcements

  o In November 2021, the Cisco PSIRT became aware of exploitation attempts of
    the vulnerability identified by CVE ID CVE-2021-40438.

Source

  o These vulnerabilities were publicly disclosed by the Apache Software
    Foundation on September 16, 2021.

Cisco Security Vulnerability Policy

  o To learn about Cisco security vulnerability disclosure policies and
    publications, see the Security Vulnerability Policy . This document also
    contains instructions for obtaining fixed software and receiving security
    vulnerability information from Cisco.

URL

  o https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-apache-httpd-2.4.49-VWL69sWQ

Revision History

  o +---------+-----------------------+---------------+---------+-------------+
    | Version |      Description      |    Section    | Status  |    Date     |
    +---------+-----------------------+---------------+---------+-------------+
    |         | Updated the lists of  | Affected      |         |             |
    |         | products under        | Products,     |         |             |
    |         | investigation,        | Vulnerable    |         |             |
    | 1.4     | vulnerable products,  | Products,     | Interim | 2021-DEC-02 |
    |         | and products          | Products      |         |             |
    |         | confirmed not         | Confirmed Not |         |             |
    |         | vulnerable.           | Vulnerable    |         |             |
    +---------+-----------------------+---------------+---------+-------------+
    |         | Updated the lists of  | Affected      |         |             |
    |         | products under        | Products,     |         |             |
    |         | investigation,        | Vulnerable    |         |             |
    | 1.3     | vulnerable products,  | Products,     | Interim | 2021-DEC-01 |
    |         | and products          | Products      |         |             |
    |         | confirmed not         | Confirmed Not |         |             |
    |         | vulnerable.           | Vulnerable    |         |             |
    +---------+-----------------------+---------------+---------+-------------+
    |         | Added the list of     | Affected      |         |             |
    |         | products confirmed    | Products,     |         |             |
    |         | not vulnerable.       | Vulnerable    |         |             |
    | 1.2     | Updated the lists of  | Products,     | Interim | 2021-NOV-26 |
    |         | vulnerable products   | Products      |         |             |
    |         | and products under    | Confirmed Not |         |             |
    |         | investigation.        | Vulnerable    |         |             |
    +---------+-----------------------+---------------+---------+-------------+
    |         | Added the list of     | Affected      |         |             |
    |         | products under        | Products and  |         |             |
    | 1.1     | investigation.        | Vulnerable    | Interim | 2021-NOV-25 |
    |         | Updated the list of   | Products      |         |             |
    |         | vulnerable products.  |               |         |             |
    +---------+-----------------------+---------------+---------+-------------+
    | 1.0     | Initial public        | -             | Interim | 2021-NOV-24 |
    |         | release.              |               |         |             |
    +---------+-----------------------+---------------+---------+-------------+

- --------------------------END INCLUDED TEXT--------------------

You have received this e-mail bulletin as a result of your organisation's
registration with AusCERT. The mailing list you are subscribed to is
maintained within your organisation, so if you do not wish to continue
receiving these bulletins you should contact your local IT manager. If
you do not know who that is, please send an email to auscert@auscert.org.au
and we will forward your request to the appropriate person.

NOTE: Third Party Rights
This security bulletin is provided as a service to AusCERT's members.  As
AusCERT did not write the document quoted above, AusCERT has had no control
over its content. The decision to follow or act on information or advice
contained in this security bulletin is the responsibility of each user or
organisation, and should be considered in accordance with your organisation's
site policies and procedures. AusCERT takes no responsibility for consequences
which may arise from following or acting on information or advice contained in
this security bulletin.

NOTE: This is only the original release of the security bulletin.  It may
not be updated when updates to the original are made.  If downloading at
a later date, it is recommended that the bulletin is retrieved directly
from the author's website to ensure that the information is still current.

Contact information for the authors of the original document is included
in the Security Bulletin above.  If you have any questions or need further
information, please contact them directly.

Previous advisories and external security bulletins can be retrieved from:

        https://www.auscert.org.au/bulletins/

===========================================================================
Australian Computer Emergency Response Team
The University of Queensland
Brisbane
Qld 4072

Internet Email: auscert@auscert.org.au
Facsimile:      (07) 3365 7031
Telephone:      (07) 3365 4417 (International: +61 7 3365 4417)
                AusCERT personnel answer during Queensland business hours
                which are GMT+10:00 (AEST).
                On call after hours for member emergencies only.
===========================================================================
-----BEGIN PGP SIGNATURE-----
Comment: http://www.auscert.org.au/render.html?it=1967

iQIVAwUBYalWVuNLKJtyKPYoAQi4UQ/+Nx+rR3zMCKAqSXR0UW67Lj4as2vHOI+w
3JJjB6CaMIGhNCsWtLKWMU9m3Ks5pPgjHT4E8SnTTYzUGkTDR6VjBcQzBmDMUW+F
qCeFHEPe0zq7ieDKpdzuo0Ho88xn2Pge2wfrJuXM5OvG3eGitmuxGBhxyB6lvviP
yJ9y8vBqKsi3rAwDC/8G2qAmtQww75dgfyJcFUbzDsWW0WqO2LrPYQmtPOE3Zf5l
BCKrbn6f4ZUiAqK6W6wPkKyxx39rm6T7IbhJSPyUDgioDOJg76EdLjKPf4qU8EkN
HrURVo7Uqj0PyRgsUZTM565MoskXvlzRymNW1LBR7IH/o6Qm73hQThZ9jSu5Y/Cb
ZQ25rNLKyay5yj5B06RMW2FXDzGWOZ3o68EClyM+8criY8eAL8E6HdMMEuuEQy0G
9RFXWb2TDzdU40qRJtwYjuIANgc+WeF9HriqyeVuUdoRa6MS40ZQ+LFxH0mgVsRz
FyEMbYicau5KkGGgsr7cIwcwC4KN6fn0dLfcp63rv232HExH5xt7yn4ajgqdKpKV
TwnQtBi6+3S0Mw6DyxCY5MSnBWraKsxd9EtULSW3kjA09lUwwJvl1PQk82DVFxBc
wJOWcySZ/HPFDFIlMHDlWSddREqAlrUYyQ4woTiOmuaT9AL6EnCp/Hh0JlXZul4i
NTACwSpYIrU=
=4hb8
-----END PGP SIGNATURE-----