Operating System:

[SUSE]

Published:

06 April 2021

Protect yourself against future threats.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

===========================================================================
             AUSCERT External Security Bulletin Redistribution

                               ESB-2021.1128
                       Security update for OpenIPMI
                               6 April 2021

===========================================================================

        AusCERT Security Bulletin Summary
        ---------------------------------

Product:           OpenIPMI
Publisher:         SUSE
Operating System:  SUSE
Impact/Access:     Reduced Security -- Unknown/Unspecified
Resolution:        Patch/Upgrade

Original Bulletin: 
   https://www.suse.com/support/update/announcement/2021/suse-su-20211010-1

- --------------------------BEGIN INCLUDED TEXT--------------------

SUSE Security Update: Security update for OpenIPMI

______________________________________________________________________________

Announcement ID:   SUSE-SU-2021:1010-1
Rating:            moderate
References:        #1183178
Affected Products:
                   SUSE Manager Server 4.0
                   SUSE Manager Retail Branch Server 4.0
                   SUSE Manager Proxy 4.0
                   SUSE Linux Enterprise Server for SAP 15-SP1
                   SUSE Linux Enterprise Server 15-SP1-LTSS
                   SUSE Linux Enterprise Server 15-SP1-BCL
                   SUSE Linux Enterprise Module for Basesystem 15-SP3
                   SUSE Linux Enterprise Module for Basesystem 15-SP2
                   SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
                   SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
                   SUSE Enterprise Storage 6
                   SUSE CaaS Platform 4.0
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for OpenIPMI fixes the following issues:

  o Fixed an issue where OpenIPMI was creating non-position independent
    binaries (bsc#1183178).

Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  o SUSE Manager Server 4.0:
    zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-1010=1
  o SUSE Manager Retail Branch Server 4.0:
    zypper in -t patch
    SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-1010=1
  o SUSE Manager Proxy 4.0:
    zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-1010=1
  o SUSE Linux Enterprise Server for SAP 15-SP1:
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP1-2021-1010=1
  o SUSE Linux Enterprise Server 15-SP1-LTSS:
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-1010=1
  o SUSE Linux Enterprise Server 15-SP1-BCL:
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-BCL-2021-1010=1
  o SUSE Linux Enterprise Module for Basesystem 15-SP3:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP3-2021-1010=1
  o SUSE Linux Enterprise Module for Basesystem 15-SP2:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP2-2021-1010=1
  o SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS:
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-1010=1
  o SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS:
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-1010=1
  o SUSE Enterprise Storage 6:
    zypper in -t patch SUSE-Storage-6-2021-1010=1
  o SUSE CaaS Platform 4.0:
    To install this update, use the SUSE CaaS Platform 'skuba' tool. I will
    inform you if it detects new updates and let you then trigger updating of
    the complete cluster in a controlled way.

Package List:

  o SUSE Manager Server 4.0 (ppc64le s390x x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Manager Retail Branch Server 4.0 (x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Manager Proxy 4.0 (x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise Server for SAP 15-SP1 (ppc64le x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise Server 15-SP1-LTSS (aarch64 ppc64le s390x x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise Server 15-SP1-BCL (x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise Module for Basesystem 15-SP3 (aarch64 ppc64le s390x
    x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise Module for Basesystem 15-SP2 (aarch64 ppc64le s390x
    x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (aarch64
    x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (aarch64
    x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE Enterprise Storage 6 (aarch64 x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1
  o SUSE CaaS Platform 4.0 (x86_64):
       OpenIPMI-2.0.25-7.3.1
       OpenIPMI-debuginfo-2.0.25-7.3.1
       OpenIPMI-debugsource-2.0.25-7.3.1
       OpenIPMI-devel-2.0.25-7.3.1


References:

  o https://bugzilla.suse.com/1183178

- --------------------------END INCLUDED TEXT--------------------

You have received this e-mail bulletin as a result of your organisation's
registration with AusCERT. The mailing list you are subscribed to is
maintained within your organisation, so if you do not wish to continue
receiving these bulletins you should contact your local IT manager. If
you do not know who that is, please send an email to auscert@auscert.org.au
and we will forward your request to the appropriate person.

NOTE: Third Party Rights
This security bulletin is provided as a service to AusCERT's members.  As
AusCERT did not write the document quoted above, AusCERT has had no control
over its content. The decision to follow or act on information or advice
contained in this security bulletin is the responsibility of each user or
organisation, and should be considered in accordance with your organisation's
site policies and procedures. AusCERT takes no responsibility for consequences
which may arise from following or acting on information or advice contained in
this security bulletin.

NOTE: This is only the original release of the security bulletin.  It may
not be updated when updates to the original are made.  If downloading at
a later date, it is recommended that the bulletin is retrieved directly
from the author's website to ensure that the information is still current.

Contact information for the authors of the original document is included
in the Security Bulletin above.  If you have any questions or need further
information, please contact them directly.

Previous advisories and external security bulletins can be retrieved from:

        https://www.auscert.org.au/bulletins/

===========================================================================
Australian Computer Emergency Response Team
The University of Queensland
Brisbane
Qld 4072

Internet Email: auscert@auscert.org.au
Facsimile:      (07) 3365 7031
Telephone:      (07) 3365 4417 (International: +61 7 3365 4417)
                AusCERT personnel answer during Queensland business hours
                which are GMT+10:00 (AEST).
                On call after hours for member emergencies only.
===========================================================================
-----BEGIN PGP SIGNATURE-----
Comment: http://www.auscert.org.au/render.html?it=1967

iQIVAwUBYGu85ONLKJtyKPYoAQj68g//bVy9XvFyK4qmlvXPavx6UVZZOuiRdpGh
EkjZfaHlfXR09HbqSAWL0Qtg1tgRFovUY7EtkUqvD6kJzyLd2eFn6eVxglvfk1b8
Yf6UNLQ7j9515RQb1KcOWQ2uYCzn4fJhw15OtDz5PFq2iu8SdhBt5IBO/del3Aw6
nQfMmJEagazAO71pJMqvvnizBjZ846HZfJ0pL7Iwwum8aZ21ToeEhQ0s8cxhvtag
sJExUIsQpTtyzrSX33cGkYc3b2PEKoL2B7TuKpjWmiGV34ekf2D6arXCJlupE53+
XhxzPcg1tsPr1TojerbUy3iO5pg+fU/j9b2UQjduzpPer0NMUnuBqiuKEDOXpmUL
VYBSlzQ5dAB29A8ilfAST5Oi6175m96GmHyWywy1Css4I/8G7rolI5Uj72OnFtLK
PZ8N57bALuxvsZsTTqoLs8BzVH6MT3ULdWuIzgXDCw2vGmjWXZPZC3hgplTZaOFq
Hgu+V4cS0J2mwFrc5iPjGqLVhmJKcoZugPsZvDEl37IIO3se778v2Yv4q9hblNsw
71af2SxrpUhjOlgGuQWOxoJZdIJyt/qu5L6RASG3c0td5sJj2UTj7WxqHrX3x6Cx
qv6Vrqw31lJCdUnmc3Qu8rIRkg7Ba+YymLi/opw6TDzxO4GMdh1V9+eRNvp9TLvT
x+/iKHYINhc=
=aQTB
-----END PGP SIGNATURE-----