-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

===========================================================================
                         AUSCERT Security Bulletin

                               ASB-2022.0202
           Oracle Communications Critical Patch Update Advisory
                              19 October 2022

===========================================================================

        AusCERT Security Bulletin Summary
        ---------------------------------

Product:          Oracle Communications Cloud Native Core
                  Oracle Communications Converged Application Server
                  Oracle Communications Diameter Signaling Router
                  Oracle Communications Element Manager
                  Oracle Communications Evolved Communications Application Server
                  Oracle Communications Interactive Session Recorder
                  Oracle Communications Policy Management
                  Oracle Communications Services Gatekeeper
                  Oracle Communications Session Border Controller
                  Oracle Communications Session Report Manager
                  Oracle Communications User Data Repository
                  Oracle Communications WebRTC Session Controller
                  Oracle Enterprise Operations Monitor
                  Oracle SD-WAN
Operating System: Windows
                  UNIX variants (UNIX, Linux, OSX)
Resolution:       Patch/Upgrade
CVE Names:        CVE-2022-36033 CVE-2022-34305 CVE-2022-32206
                  CVE-2022-31813 CVE-2022-29885 CVE-2022-29824
                  CVE-2022-27782 CVE-2022-25857 CVE-2022-25647
                  CVE-2022-24785 CVE-2022-24761 CVE-2022-23219
                  CVE-2022-23218 CVE-2022-22978 CVE-2022-22971
                  CVE-2022-21123 CVE-2022-2191 CVE-2022-2048
                  CVE-2022-1586 CVE-2022-1292 CVE-2022-1154
                  CVE-2021-44832 CVE-2021-44790 CVE-2021-43527
                  CVE-2021-41184 CVE-2021-40690 CVE-2021-40528
                  CVE-2021-31805 CVE-2021-28165 CVE-2021-23450
                  CVE-2021-21783 CVE-2021-21708 CVE-2021-21707
                  CVE-2021-4034 CVE-2021-3597 CVE-2021-3426
                  CVE-2021-2351 CVE-2020-36518 CVE-2020-29582
                  CVE-2020-13936 CVE-2020-11022 CVE-2020-10878
                  CVE-2020-6950 CVE-2019-3862 CVE-2018-25032

Comment: CVSS (Max):  9.8* CVE-2022-31813 (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)
         CVSS Source: [Oracle], NVD
         Calculator:  https://www.first.org/cvss/calculator/3.0#CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
         * Not all CVSS available when published

OVERVIEW

        Multiple vulnerabilities have been identified in :
         o Oracle Communications Cloud Native Core Binding Support
           Function, version 22.3.0
         o Oracle Communications Cloud Native Core Console, version 22.2.0
         o Oracle Communications Cloud Native Core Network Exposure
           Function, versions 22.2.1, 22.3.0
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment, versions 1.9.0, 22.1, 22.1.0, 22.2, 22.2.0,
           22.2.1
         o Oracle Communications Cloud Native Core Network Repository
           Function, version 22.2.2
         o Oracle Communications Cloud Native Core Policy, version 22.3.0
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy, versions 22.1.1, 22.2.0, 22.2.1, 22.3.0
         o Oracle Communications Cloud Native Core Service Communication
           Proxy, versions 22.2.3, 22.3.1, 22.4.0
         o Oracle Communications Cloud Native Core Unified Data
           Repository, versions 22.1.1, 22.2.1, 22.3.0
         o Oracle Communications Converged Application Server - Service
           Controller, version 6.2
         o Oracle Communications Diameter Signaling Router, version
           8.6.0.0
         o Oracle Communications Element Manager, version 9.0
         o Oracle Communications Evolved Communications Application
           Server, version 7.1
         o Oracle Communications Interactive Session Recorder, version 6.4
         o Oracle Communications Policy Management, version 12.6.0.0.0
         o Oracle Communications Services Gatekeeper, version 7.0.0.0.0
         o Oracle Communications Session Border Controller, versions 8.4,
           9.0, 9.1
         o Oracle Communications Session Report Manager, version 9.0
         o Oracle Communications User Data Repository, versions 12.4.0,
           12.6.0, 12.6.1
         o Oracle Communications WebRTC Session Controller, versions
           7.2.0, 7.2.1
         o Oracle Enterprise Operations Monitor, versions 4.4, 5.0
         o Oracle SD-WAN Aware, version 9.0.1.3.0
         o Oracle SD-WAN Edge, versions 7.0.7, 9.1.1.2.0
        [1]


IMPACT

        The vendor has provided the following information regarding the
        vulnerabilities:
        
        "This Critical Patch Update contains 74 new security patches plus
        additional third party patches noted below for Oracle Communications.
        64 of these vulnerabilities may be remotely exploitable without
        authentication, i.e., may be exploited over a network without
        requiring user credentials." [1]
        
        "CVE-2022-22978
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 22.2.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Security
        Edge Protection Proxy. Successful attacks of this vulnerability can
        result in takeover of Oracle Communications Cloud Native Core
        Security Edge Protection Proxy.
         Affects:
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy 22.2.0
         o Oracle Communications Element Manager 9.0
         o Oracle Communications Interactive Session Recorder 6.4
         o Oracle SD-WAN Edge 9.1.1.2.0
        
        CVE-2022-1292
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 22.2.1. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTPS to compromise Oracle Communications Cloud Native Core Security
        Edge Protection Proxy. Successful attacks of this vulnerability can
        result in takeover of Oracle Communications Cloud Native Core
        Security Edge Protection Proxy.
         Affects:
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy 22.2.1
        
        CVE-2022-23218
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 22.1.1. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Unified
        Data Repository. Successful attacks of this vulnerability can result
        in takeover of Oracle Communications Cloud Native Core Unified Data
        Repository.
         Affects:
         o Oracle Communications Cloud Native Core Unified Data Repository
           22.1.1
        
        CVE-2022-31813
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 8.6.0.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Diameter Signaling Router.
        Successful attacks of this vulnerability can result in takeover of
        Oracle Communications Diameter Signaling Router.
         Affects:
         o Oracle Communications Diameter Signaling Router 8.6.0.0
         o Oracle Communications Element Manager 9.0
         o Oracle Communications User Data Repository 12.4.0
         o Oracle Enterprise Operations Monitor 4.4, 5.0
        
        CVE-2021-21708
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 8.6.0.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Diameter Signaling Router.
        Successful attacks of this vulnerability can result in takeover of
        Oracle Communications Diameter Signaling Router.
         Affects:
         o Oracle Communications Diameter Signaling Router 8.6.0.0
        
        CVE-2021-31805
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 12.6.0.0.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Policy
        Management. Successful attacks of this vulnerability can result in
        takeover of Oracle Communications Policy Management.
         Affects:
         o Oracle Communications Policy Management 12.6.0.0.0
        
        CVE-2021-21783
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        GSOAP to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in takeover of
        Oracle Communications User Data Repository.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2021-43527
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTPS to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in takeover of
        Oracle Communications User Data Repository.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2021-23450
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        Supported versions that are affected are 7.2.0 and 7.2.1. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications WebRTC
        Session Controller. Successful attacks of this vulnerability can
        result in takeover of Oracle Communications WebRTC Session
        Controller.
         Affects:
         o Oracle Communications WebRTC Session Controller 7.2.0, 7.2.1
        
        CVE-2021-44790
         9.8 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 7.0.7. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle SD-WAN Edge. Successful attacks of this
        vulnerability can result in takeover of Oracle SD-WAN Edge.
         Affects:
         o Oracle SD-WAN Edge 7.0.7
        
        CVE-2022-1586
         9.1 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
        The supported version that is affected is 22.2.1. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        TCP to compromise Oracle Communications Cloud Native Core Security
        Edge Protection Proxy. Successful attacks of this vulnerability can
        result in unauthorized access to critical data or complete access to
        all Oracle Communications Cloud Native Core Security Edge Protection
        Proxy accessible data and unauthorized ability to cause a hang or
        frequently repeatable crash (complete DOS) of Oracle Communications
        Cloud Native Core Security Edge Protection Proxy.
         Affects:
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy 22.2.1
         o Oracle Communications Cloud Native Core Unified Data Repository
           22.3.0
        
        CVE-2019-3862
         9.1 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        SSH-2 to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in unauthorized
        access to critical data or complete access to all Oracle
        Communications User Data Repository accessible data and unauthorized
        ability to cause a hang or frequently repeatable crash (complete DOS)
        of Oracle Communications User Data Repository.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2020-13936
         8.8 AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 12.6.1. Easily exploitable
        vulnerability allows low privileged attacker with network access via
        HTTP to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in takeover of
        Oracle Communications User Data Repository.
         Affects:
         o Oracle Communications User Data Repository 12.6.1
        
        CVE-2020-10878
         8.6 AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in unauthorized
        ability to cause a hang or frequently repeatable crash (complete DOS)
        of Oracle Communications User Data Repository as well as unauthorized
        update, insert or delete access to some of Oracle Communications User
        Data Repository accessible data and unauthorized read access to a
        subset of Oracle Communications User Data Repository accessible data.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2021-2351
         8.3 AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H
        The supported version that is affected is 12.4.0. Difficult to
        exploit vulnerability allows unauthenticated attacker with network
        access via Oracle Net to compromise Oracle Communications User Data
        Repository. Successful attacks require human interaction from a
        person other than the attacker and while the vulnerability is in
        Oracle Communications User Data Repository, attacks may significantly
        impact additional products (scope change). Successful attacks of this
        vulnerability can result in takeover of Oracle Communications User
        Data Repository.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2022-1154
         7.8 AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
        Supported versions that are affected are 22.1.0 and 22.2.0. Easily
        exploitable vulnerability allows unauthenticated attacker with logon
        to the infrastructure where Oracle Communications Cloud Native Core
        Network Function Cloud Native Environment executes to compromise
        Oracle Communications Cloud Native Core Network Function Cloud Native
        Environment. Successful attacks require human interaction from a
        person other than the attacker. Successful attacks of this
        vulnerability can result in takeover of Oracle Communications Cloud
        Native Core Network Function Cloud Native Environment.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.1.0, 22.2.0
        
        CVE-2021-4034
         7.8 AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 7.0.7. Easily exploitable
        vulnerability allows low privileged attacker with logon to the
        infrastructure where Oracle SD-WAN Edge executes to compromise Oracle
        SD-WAN Edge. Successful attacks of this vulnerability can result in
        takeover of Oracle SD-WAN Edge.
         Affects:
         o Oracle SD-WAN Edge 7.0.7
        
        CVE-2022-25647
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 22.3.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Binding
        Support Function. Successful attacks of this vulnerability can result
        in unauthorized ability to cause a hang or frequently repeatable
        crash (complete DOS) of Oracle Communications Cloud Native Core
        Binding Support Function.
         Affects:
         o Oracle Communications Cloud Native Core Binding Support
           Function 22.3.0
         o Oracle Communications Cloud Native Core Console 22.2.0
         o Oracle Communications Cloud Native Core Policy 22.3.0
         o Oracle Communications WebRTC Session Controller 7.2.0, 7.2.1
        
        CVE-2022-25857
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 22.2.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Console.
        Successful attacks of this vulnerability can result in unauthorized
        ability to cause a hang or frequently repeatable crash (complete DOS)
        of Oracle Communications Cloud Native Core Console.
         Affects:
         o Oracle Communications Cloud Native Core Console 22.2.0
         o Oracle Communications Cloud Native Core Network Exposure
           Function 22.3.0
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy 22.3.0
         o Oracle Communications Cloud Native Core Service Communication
           Proxy 22.2.3, 22.3.1, 22.4.0
         o Oracle Communications Cloud Native Core Unified Data Repository
           22.2.1,22.3.0
        
        CVE-2022-2191
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 22.2.1. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Network
        Exposure Function. Successful attacks of this vulnerability can
        result in unauthorized ability to cause a hang or frequently
        repeatable crash (complete DOS) of Oracle Communications Cloud Native
        Core Network Exposure Function.
         Affects:
         o Oracle Communications Cloud Native Core Network Exposure
           Function 22.2.1
         o Oracle Communications Cloud Native Core Network Repository
           Function 22.2.2
         o Oracle Communications Cloud Native Core Unified Data Repository
           22.3.0
        
        CVE-2022-24785
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
        Supported versions that are affected are 22.1 and 22.2. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Cloud
        Native Core Network Function Cloud Native Environment. Successful
        attacks of this vulnerability can result in unauthorized creation,
        deletion or modification access to critical data or all Oracle
        Communications Cloud Native Core Network Function Cloud Native
        Environment accessible data.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.1, 22.2
        
        CVE-2022-27782
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
        Supported versions that are affected are 22.1.0 and 22.2.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Cloud
        Native Core Network Function Cloud Native Environment. Successful
        attacks of this vulnerability can result in unauthorized creation,
        deletion or modification access to critical data or all Oracle
        Communications Cloud Native Core Network Function Cloud Native
        Environment accessible data.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.1.0, 22.2.0
        
        CVE-2022-24761
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
        Supported versions that are affected are 22.1.0 and 22.2.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Cloud
        Native Core Network Function Cloud Native Environment. Successful
        attacks of this vulnerability can result in unauthorized creation,
        deletion or modification access to critical data or all Oracle
        Communications Cloud Native Core Network Function Cloud Native
        Environment accessible data.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.1.0, 22.2.0
        
        CVE-2018-25032
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        Supported versions that are affected are 22.1.0 and 22.2.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Cloud
        Native Core Network Function Cloud Native Environment. Successful
        attacks of this vulnerability can result in unauthorized ability to
        cause a hang or frequently repeatable crash (complete DOS) of Oracle
        Communications Cloud Native Core Network Function Cloud Native
        Environment.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.1.0, 22.2.0
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy 22.1.1
         o Oracle Communications Diameter Signaling Router 8.6.0.0
         o Oracle Communications Session Border Controller 8.4, 9.0, 9.1
        
        CVE-2021-28165
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 6.2. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Converged Application Server
        - Service Controller. Successful attacks of this vulnerability can
        result in unauthorized ability to cause a hang or frequently
        repeatable crash (complete DOS) of Oracle Communications Converged
        Application Server - Service Controller.
         Affects:
         o Oracle Communications Converged Application Server - Service
           Controller 6.2
        
        CVE-2022-29885
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 9.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Element Manager. Successful
        attacks of this vulnerability can result in unauthorized ability to
        cause a hang or frequently repeatable crash (complete DOS) of Oracle
        Communications Element Manager.
         Affects:
         o Oracle Communications Element Manager 9.0
        
        CVE-2022-2048
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 9.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Element Manager. Successful
        attacks of this vulnerability can result in unauthorized ability to
        cause a hang or frequently repeatable crash (complete DOS) of Oracle
        Communications Element Manager.
         Affects:
         o Oracle Communications Element Manager 9.0
        
        CVE-2020-36518
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 7.1. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        JSON to compromise Oracle Communications Evolved Communications
        Application Server. Successful attacks of this vulnerability can
        result in unauthorized ability to cause a hang or frequently
        repeatable crash (complete DOS) of Oracle Communications Evolved
        Communications Application Server.
         Affects:
         o Oracle Communications Evolved Communications Application Server
           7.1
         o Oracle Communications Policy Management 12.6.0.0.0
         o Oracle Communications Services Gatekeeper 7.0.0.0.0
        
        CVE-2021-40690
         7.5 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
        The supported version that is affected is 7.0.0.0.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Services
        Gatekeeper. Successful attacks of this vulnerability can result in
        unauthorized access to critical data or complete access to all Oracle
        Communications Services Gatekeeper accessible data.
         Affects:
         o Oracle Communications Services Gatekeeper 7.0.0.0.0
        
        CVE-2022-23219
         7.0 AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:H
        Supported versions that are affected are 8.4, 9.0 and 9.1. Difficult
        to exploit vulnerability allows unauthenticated attacker with network
        access via HTTP to compromise Oracle Communications Session Border
        Controller. Successful attacks of this vulnerability can result in
        unauthorized ability to cause a hang or frequently repeatable crash
        (complete DOS) of Oracle Communications Session Border Controller as
        well as unauthorized update, insert or delete access to some of
        Oracle Communications Session Border Controller accessible data and
        unauthorized read access to a subset of Oracle Communications Session
        Border Controller accessible data.
         Affects:
         o Oracle Communications Session Border Controller 8.4, 9.0, 9.1
        
        CVE-2021-44832
         6.6 AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H
        The supported version that is affected is 22.3.0. Difficult to
        exploit vulnerability allows high privileged attacker with network
        access via HTTP to compromise Oracle Communications Cloud Native Core
        Binding Support Function. Successful attacks of this vulnerability
        can result in takeover of Oracle Communications Cloud Native Core
        Binding Support Function.
         Affects:
         o Oracle Communications Cloud Native Core Binding Support
           Function 22.3.0
         o Oracle Communications Cloud Native Core Policy 22.3.0
        
        CVE-2022-32206
         6.5 AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
        The supported version that is affected is 22.3.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Network
        Exposure Function. Successful attacks require human interaction from
        a person other than the attacker. Successful attacks of this
        vulnerability can result in unauthorized ability to cause a hang or
        frequently repeatable crash (complete DOS) of Oracle Communications
        Cloud Native Core Network Exposure Function.
         Affects:
         o Oracle Communications Cloud Native Core Network Exposure
           Function 22.3.0
         o Oracle Communications Cloud Native Core Security Edge
           Protection Proxy 22.2.1
         o Oracle Communications Cloud Native Core Unified Data Repository
           22.3.0
        
        CVE-2022-29824
         6.5 AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
        Supported versions that are affected are 22.2.1 and 22.2.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle Communications Cloud
        Native Core Network Function Cloud Native Environment. Successful
        attacks require human interaction from a person other than the
        attacker. Successful attacks of this vulnerability can result in
        unauthorized ability to cause a hang or frequently repeatable crash
        (complete DOS) of Oracle Communications Cloud Native Core Network
        Function Cloud Native Environment.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.2.1, 22.2.0
        
        CVE-2022-22971
         6.5 AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 9.0. Easily exploitable
        vulnerability allows low privileged attacker with network access via
        LDAP to compromise Oracle Communications Element Manager. Successful
        attacks of this vulnerability can result in unauthorized ability to
        cause a hang or frequently repeatable crash (complete DOS) of Oracle
        Communications Element Manager.
         Affects:
         o Oracle Communications Element Manager 9.0
         o Oracle Communications Interactive Session Recorder 6.4
         o Oracle SD-WAN Edge 9.1.1.2.0
        
        CVE-2020-6950
         6.5 AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications User Data Repository.
        Successful attacks require human interaction from a person other than
        the attacker. Successful attacks of this vulnerability can result in
        unauthorized access to critical data or complete access to all Oracle
        Communications User Data Repository accessible data.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2022-36033
         6.1 AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
        The supported version that is affected is 22.2.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Cloud Native Core Console.
        Successful attacks require human interaction from a person other than
        the attacker and while the vulnerability is in Oracle Communications
        Cloud Native Core Console, attacks may significantly impact
        additional products (scope change). Successful attacks of this
        vulnerability can result in unauthorized update, insert or delete
        access to some of Oracle Communications Cloud Native Core Console
        accessible data as well as unauthorized read access to a subset of
        Oracle Communications Cloud Native Core Console accessible data.
         Affects:
         o Oracle Communications Cloud Native Core Console 22.2.0
        
        CVE-2022-34305
         6.1 AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
        The supported version that is affected is 8.6.0.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications Diameter Signaling Router.
        Successful attacks require human interaction from a person other than
        the attacker and while the vulnerability is in Oracle Communications
        Diameter Signaling Router, attacks may significantly impact
        additional products (scope change). Successful attacks of this
        vulnerability can result in unauthorized update, insert or delete
        access to some of Oracle Communications Diameter Signaling Router
        accessible data as well as unauthorized read access to a subset of
        Oracle Communications Diameter Signaling Router accessible data.
         Affects:
         o Oracle Communications Diameter Signaling Router 8.6.0.0
         o Oracle Communications Session Report Manager 9.0
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2020-11022
         6.1 AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications User Data Repository.
        Successful attacks require human interaction from a person other than
        the attacker and while the vulnerability is in Oracle Communications
        User Data Repository, attacks may significantly impact additional
        products (scope change). Successful attacks of this vulnerability can
        result in unauthorized update, insert or delete access to some of
        Oracle Communications User Data Repository accessible data as well as
        unauthorized read access to a subset of Oracle Communications User
        Data Repository accessible data.
         Affects:
         o Oracle Communications User Data Repository 12.4.0
        
        CVE-2021-41184
         6.1 AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
        The supported version that is affected is 9.0.1.3.0. Easily
        exploitable vulnerability allows unauthenticated attacker with
        network access via HTTP to compromise Oracle SD-WAN Aware. Successful
        attacks require human interaction from a person other than the
        attacker and while the vulnerability is in Oracle SD-WAN Aware,
        attacks may significantly impact additional products (scope change).
        Successful attacks of this vulnerability can result in unauthorized
        update, insert or delete access to some of Oracle SD-WAN Aware
        accessible data as well as unauthorized read access to a subset of
        Oracle SD-WAN Aware accessible data.
         Affects:
         o Oracle SD-WAN Aware 9.0.1.3.0
        
        CVE-2021-3597
         5.9 AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
        The supported version that is affected is 22.3.0. Difficult to
        exploit vulnerability allows unauthenticated attacker with network
        access via HTTP to compromise Oracle Communications Cloud Native Core
        Binding Support Function. Successful attacks of this vulnerability
        can result in unauthorized ability to cause a hang or frequently
        repeatable crash (complete DOS) of Oracle Communications Cloud Native
        Core Binding Support Function.
         Affects:
         o Oracle Communications Cloud Native Core Binding Support
           Function 22.3.0
         o Oracle Communications Cloud Native Core Policy 22.3.0
        
        CVE-2021-40528
         5.9 AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
        Supported versions that are affected are 22.1.0 and 22.2.0. Difficult
        to exploit vulnerability allows unauthenticated attacker with network
        access via HTTP to compromise Oracle Communications Cloud Native Core
        Network Function Cloud Native Environment. Successful attacks of this
        vulnerability can result in unauthorized access to critical data or
        complete access to all Oracle Communications Cloud Native Core
        Network Function Cloud Native Environment accessible data.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 22.1.0,22.2.0
        
        CVE-2021-3426
         5.7 AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
        The supported version that is affected is 1.9.0. Easily exploitable
        vulnerability allows low privileged attacker with access to the
        physical communication segment attached to the hardware where the
        Oracle Communications Cloud Native Core Network Function Cloud Native
        Environment executes to compromise Oracle Communications Cloud Native
        Core Network Function Cloud Native Environment. Successful attacks of
        this vulnerability can result in unauthorized access to critical data
        or complete access to all Oracle Communications Cloud Native Core
        Network Function Cloud Native Environment accessible data.
         Affects:
         o Oracle Communications Cloud Native Core Network Function Cloud
           Native Environment 1.9.0
        
        CVE-2022-21123
         5.5 AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
        The supported version that is affected is 8.6.0.0. Easily exploitable
        vulnerability allows low privileged attacker with logon to the
        infrastructure where Oracle Communications Diameter Signaling Router
        executes to compromise Oracle Communications Diameter Signaling
        Router. Successful attacks of this vulnerability can result in
        unauthorized access to critical data or complete access to all Oracle
        Communications Diameter Signaling Router accessible data.
         Affects:
         o Oracle Communications Diameter Signaling Router 8.6.0.0
        
        CVE-2020-29582
         5.3 AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
        The supported version that is affected is 12.6.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in unauthorized
        read access to a subset of Oracle Communications User Data Repository
        accessible data.
         Affects:
         o Oracle Communications User Data Repository 12.6.0
        
        CVE-2021-21707
         5.3 AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
        The supported version that is affected is 12.4.0. Easily exploitable
        vulnerability allows unauthenticated attacker with network access via
        HTTP to compromise Oracle Communications User Data Repository.
        Successful attacks of this vulnerability can result in unauthorized
        read access to a subset of Oracle Communications User Data Repository
        accessible data.
         Affects:
         o Oracle Communications User Data Repository 12.4.0" [2]


MITIGATION

        Oracle states:
        
        "Due to the threat posed by a successful attack, Oracle strongly
        recommends that customers apply CPU fixes as soon as possible. Until
        you apply the CPU fixes, it may be possible to reduce the risk of
        successful attack by blocking network protocols required by an
        attack. For attacks that require certain privileges or access to
        certain packages, removing the privileges or the ability to access
        the packages from users that do not need the privileges may help
        reduce the risk of successful attack. Both approaches may break
        application functionality, so Oracle strongly recommends that
        customers test changes on non-production systems. Neither approach
        should be considered a long-term solution as neither corrects the
        underlying problem." [1]


REFERENCES

        [1] Oracle Critical Patch Update Advisory - October 2022
            https://www.oracle.com/security-alerts/cpuoct2022.html

        [2] Text Form of Oracle Critical Patch Update - October 2022 Risk
            Matrices
            https://www.oracle.com/security-alerts/cpuoct2022verbose.html

AusCERT has made every effort to ensure that the information contained
in this document is accurate.  However, the decision to use the information
described is the responsibility of each user or organisation. The decision to
follow or act on information or advice contained in this security bulletin is
the responsibility of each user or organisation, and should be considered in
accordance with your organisation's site policies and procedures. AusCERT
takes no responsibility for consequences which may arise from following or
acting on information or advice contained in this security bulletin.

===========================================================================
Australian Computer Emergency Response Team
The University of Queensland
Brisbane
Qld 4072

Internet Email: auscert@auscert.org.au
Facsimile:      (07) 3365 7031
Telephone:      (07) 3365 4417 (International: +61 7 3365 4417)
                AusCERT personnel answer during Queensland business hours 
                which are GMT+10:00 (AEST).
                On call after hours for member emergencies only.
===========================================================================
-----BEGIN PGP SIGNATURE-----
Comment: https://auscert.org.au/gpg-key/

iQIVAwUBY0+PS8kNZI30y1K9AQi05BAAmNkNKlDoIxgw4id5TiN2PerioiM00/jW
tHaYaMielES6V7kVpKA6oPeV3M/FoxKad/p97u9VnIJRmEu+SabXlBWOPCjXGCSA
PA9DzwwctL1ZFVqtB0hU0RQ4yKAvFyvw6HZoX/aLDvmtCg7ZPc1EmOQmTVh0a1dB
UyVaL5Hiuy2/0//KK8DZaVpFJI8yuEqV4fH5gU7SuCb6O7LRt2Kl6IuRoasN6D+Z
FfWNd2v+YmdFOa98cQc+eJPiA2wKjraBSlw31VlaYjAIiEy4f+U/31YbGG9SPP6v
iXErbxtiL8i631fFmFD7VVZdazyzOIMKdvD9EkZgegKYIu81S4WBwT3cBnLF/NK1
LgF6plYGWqktNI3t+TSGWTc8BV1YmmCiINkl3K+3KbCa145RZOLOJZItmYEDt9XY
LJOT885SKxdW7o8vEi/F54IFsDYGO4OZcEZY+CX7LVUCfZIo1JyUEcH/Z5B/wRS3
TyuI08SWQtu+TuzO+3eFYnMggkZ+ss1NDT0J7SKlYljv/c8geo+YfZyfx2GNavCr
HUs29RH9VjdJPq2dXP8mFg7jb8NXjNqZ8Gh9F21VdJsE/X+B1Uai/HgAU1f1+50l
b9uCj0F8RkY6wshjmIGV3wwthc97eCq7oTShjskHoO8aJaGgLel5kP36vIdQh8hy
Buud9kjgmuk=
=UqIq
-----END PGP SIGNATURE-----