ESB-2019.0029 - [Win][Linux][IBM i][Solaris][AIX] IBM WebSphere Commerce Enterprise: Multiple vulnerabilities 2019-01-02

Printable version
PGP/GPG verifiable version

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

===========================================================================
             AUSCERT External Security Bulletin Redistribution

                               ESB-2019.0029
           Multiple vulnerabilities have been identified in IBM
                       WebSphere Commerce Enterprise
                              2 January 2019

===========================================================================

        AusCERT Security Bulletin Summary
        ---------------------------------

Product:           IBM WebSphere Commerce Enterprise
Publisher:         IBM
Operating System:  AIX
                   IBM i
                   Linux variants
                   Solaris
                   Windows
Impact/Access:     Execute Arbitrary Code/Commands -- Remote/Unauthenticated      
                   Cross-site Scripting            -- Remote with User Interaction
                   Access Confidential Data        -- Remote/Unauthenticated      
                   Reduced Security                -- Remote/Unauthenticated      
Resolution:        Patch/Upgrade
CVE Names:         CVE-2018-1926 CVE-2018-1794 CVE-2018-1793
                   CVE-2018-1777 CVE-2018-1770 CVE-2018-1567
                   CVE-2014-7810  

Reference:         ESB-2018.3923
                   ESB-2018.3922
                   ESB-2018.3921
                   ESB-2016.0133
                   ESB-2016.0124
                   ESB-2015.3177

Original Bulletin: 
   https://www.ibm.com/support/docview.wss?uid=ibm10737613
   https://www.ibm.com/support/docview.wss?uid=ibm10792077
   https://www.ibm.com/support/docview.wss?uid=ibm10792047
   https://www.ibm.com/support/docview.wss?uid=ibm10792075
   https://www.ibm.com/support/docview.wss?uid=ibm10792051
   https://www.ibm.com/support/docview.wss?uid=ibm10792057
   https://www.ibm.com/support/docview.wss?uid=ibm10792063

Comment: This bulletin contains seven (7) IBM security advisories.

- --------------------------BEGIN INCLUDED TEXT--------------------

A Security Vulnerability has been Identified in IBM WebSphere Application
Server Shipped with IBM WebSphere Commerce (CVE-2018-1770)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: 7.0, 8.0, 9.0

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Software edition: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Professional

Reference #: 0737613

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Potential traversal vulnerability in IBM
WebSphere Application Server Admin Console (CVE-2018-1770) for vulnerability
details and information about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+-----------------+--------------------+--------------------------------------------------+
|Principal Product|Affected Supporting |Affected Supporting Product Security Bulletin     |
|and Version(s)   |Product and Version |                                                  |
+-----------------+--------------------+--------------------------------------------------+
|                 |WebSphere           |                                                  |
|                 |Application Server  |                                                  |
|WebSphere        |7.0.0               |Potential traversal vulnerability in IBM WebSphere|
|Commerce v7.0    |                    |Application Server Admin Console (CVE-2018-1770)  |
|                 |WebSphere           |                                                  |
|                 |Application Server  |                                                  |
|                 |8.5.5               |                                                  |
+-----------------+--------------------+--------------------------------------------------+
|WebSphere        |WebSphere           |Potential traversal vulnerability in IBM WebSphere|
|Commerce V8.0    |Application Server  |Application Server Admin Console (CVE-2018-1770)  |
|                 |8.5.5               |                                                  |
+-----------------+--------------------+--------------------------------------------------+
|Product          |VRMF                |Remediation                                       |
+-----------------+--------------------+--------------------------------------------------+
|WebSphere        |9.0.0.0 - 9.0.0.11  |Install 9.0.0.12 or higher                        |
|Commerce V9.0.0  |                    |                                                  |
+-----------------+--------------------+--------------------------------------------------+
|WebSphere        |9.0.1.0 - 9.0.1.1   |Install 9.0.1.2 or higher                         |
|Commerce V9.0.1  |                    |                                                  |
+-----------------+--------------------+--------------------------------------------------+

Workarounds and Mitigations

None.

Acknowledgement

The vulnerability was reported to IBM by Artem Metla

Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

- --------------------------------------------------------------------------------

Security Bulletin: A Security Vulnerability has been Identified in IBM
WebSphere Application Server Shipped with IBM WebSphere Commerce
(CVE-2014-7810)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Profession

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Reference #: 0792077

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Potential bypass security vulnerability in
Expression Language library used by WebSphere Application Server
(CVE-2014-7810) for vulnerability details and information about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+-------------+----------------+----------------------------------------------+
|Principal    |Affected        |                                              |
|Product and  |Supporting      |Affected Supporting Product Security Bulletin |
|Version(s)   |Product and     |                                              |
|             |Version         |                                              |
+-------------+----------------+----------------------------------------------+
|             |WebSphere       |Potential bypass security vulnerability in    |
|WebSphere    |Application     |Expression Language library used by WebSphere |
|Commerce v7.0|Server 7 and    |Application Server (CVE-2014-7810)            |
|             |8.5.5           |                                              |
+-------------+----------------+----------------------------------------------+
|WebSphere    |WebSphere       |Potential bypass security vulnerability in    |
|Commerce V8.0|Application     |Expression Language library used by WebSphere |
|             |Server 8.5.5    |Application Server (CVE-2014-7810)            |
+-------------+----------------+----------------------------------------------+

+-------------------------------+------------------+--------------------------+
|Principal Product and Version  |VRMF              |Remediation               |
|(s)                            |                  |                          |
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.0      |9.0.0.0 - 9.0.0.11|Install 9.0.0.12 or higher|
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.1      |9.0.1.0 - 9.0.1.1 |Install 9.0.1.2 or higher |
+-------------------------------+------------------+--------------------------+

Workarounds and Mitigations

None.

Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

- --------------------------------------------------------------------------------

Security Bulletin: A Security Vulnerability has been Identified in IBM
WebSphere Application Server Shipped with IBM WebSphere Commerce
(CVE-2018-1567)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Profession

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Reference #: 0792047

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Code execution vulnerability in WebSphere
Application Server (CVE-2018-1567) for vulnerability details and information
about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+----------------+--------------------+---------------------------------------+
|Principal       |Affected Supporting |Affected Supporting Product Security   |
|Product and     |Product and Version |Bulletin                               |
|Version(s)      |                    |                                       |
+----------------+--------------------+---------------------------------------+
|WebSphere       |WebSphere           |Code execution vulnerability in        |
|Commerce v7.0   |Application Server 7|WebSphere Application Server           |
|                |and 8.5.5           |(CVE-2018-1567)                        |
+----------------+--------------------+---------------------------------------+
|WebSphere       |WebSphere           |Code execution vulnerability in        |
|Commerce V8.0   |Application Server  |WebSphere Application Server           |
|                |8.5.5               |(CVE-2018-1567)                        |
+----------------+--------------------+---------------------------------------+

 

+-------------------------------+------------------+--------------------------+
|Principal Product and Version  |VRMF              |Remediation               |
|(s)                            |                  |                          |
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.0      |9.0.0.0 - 9.0.0.11|Install 9.0.0.12 or higher|
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.1      |9.0.1.0 - 9.0.1.1 |Install 9.0.1.2 or higher |
+-------------------------------+------------------+--------------------------+

Workarounds and Mitigations

None.

Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

- --------------------------------------------------------------------------------

Security Bulletin: A Security Vulnerability has been Identified in IBM
WebSphere Application Server Shipped with IBM WebSphere Commerce
(CVE-2018-1777)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Profession

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Reference #: 0792075

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Potential cross-site scripting vulnerability in
the WebSphere Application Server Admin Console (CVE-2018-1777) for
vulnerability details and information about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+-------------+-----------------+---------------------------------------------+
|Principal    |Affected         |                                             |
|Product and  |Supporting       |Affected Supporting Product Security Bulletin|
|Version(s)   |Product and      |                                             |
|             |Version          |                                             |
+-------------+-----------------+---------------------------------------------+
|             |WebSphere        |Potential cross-site scripting vulnerability |
|WebSphere    |Application      |in the WebSphere Application Server Admin    |
|Commerce v7.0|Server 7 and     |Console (CVE-2018-1777)                      |
|             |8.5.5            |                                             |
+-------------+-----------------+---------------------------------------------+
|WebSphere    |WebSphere        |Potential cross-site scripting vulnerability |
|Commerce V8.0|Application      |in the WebSphere Application Server Admin    |
|             |Server 8.5.5     |Console (CVE-2018-1777)                      |
+-------------+-----------------+---------------------------------------------+

 
+-------------------------------+------------------+--------------------------+
|Principal Product and Version  |VRMF              |Remediation               |
|(s)                            |                  |                          |
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.0      |9.0.0.0 - 9.0.0.11|Install 9.0.0.12 or higher|
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.1      |9.0.1.0 - 9.0.1.1 |Install 9.0.1.2 or higher |
+-------------------------------+------------------+--------------------------+
 

Workarounds and Mitigations

None.

Acknowledgement

The vulnerability was reported to IBM by Benoit Ct-Jodoin

Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.


- --------------------------------------------------------------------------------

Security Bulletin: A Security Vulnerability has been Identified in IBM
WebSphere Application Server Shipped with IBM WebSphere Commerce
(CVE-2018-1793)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Profession

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Reference #: 0792051

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Cross-site scripting vulnerability in SAML ear in
WebSphere Application Server (CVE-2018-1793) for vulnerability details and
information about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+---------------+------------------+------------------------------------------+
|Principal      |Affected          |Affected Supporting Product Security      |
|Product and    |Supporting Product|Bulletin                                  |
|Version(s)     |and Version       |                                          |
+---------------+------------------+------------------------------------------+
|WebSphere      |WebSphere         |Cross-site scripting vulnerability in SAML|
|Commerce v7.0  |Application Server|ear in WebSphere Application Server       |
|               |7 and 8.5.5       |(CVE-2018-1793)                           |
+---------------+------------------+------------------------------------------+
|WebSphere      |WebSphere         |Cross-site scripting vulnerability in SAML|
|Commerce V8.0  |Application Server|ear in WebSphere Application Server       |
|               |8.5.5             |(CVE-2018-1793)                           |
+---------------+------------------+------------------------------------------+

 

+-------------------------------+------------------+--------------------------+
|Principal Product and Version  |VRMF              |Remediation               |
|(s)                            |                  |                          |
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.0      |9.0.0.0 - 9.0.0.11|Install 9.0.0.12 or higher|
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.1      |9.0.1.0 - 9.0.1.1 |Install 9.0.1.2 or higher |
+-------------------------------+------------------+--------------------------+

 

Workarounds and Mitigations

None.


Acknowledgement

The vulnerability was reported to IBM by Benoit Cote-Jodoin from GoSecure

Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.


- --------------------------------------------------------------------------------

Security Bulletin: A Security Vulnerability has been Identified in IBM
WebSphere Application Server Shipped with IBM WebSphere Commerce
(CVE-2018-1794)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Profession

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Reference #: 0792057

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Cross-site scripting vulnerability in OAuth ear
in WebSphere Application Server (CVE-2018-1794) for vulnerability details and
information about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+---------------+------------------+------------------------------------------+
|Principal      |Affected          |Affected Supporting Product Security      |
|Product and    |Supporting Product|Bulletin                                  |
|Version(s)     |and Version       |                                          |
+---------------+------------------+------------------------------------------+
|WebSphere      |WebSphere         |Cross-site scripting vulnerability in     |
|Commerce v7.0  |Application Server|OAuth ear in WebSphere Application Server |
|               |7 and 8.5.5       |(CVE-2018-1794)                           |
+---------------+------------------+------------------------------------------+
|WebSphere      |WebSphere         |Cross-site scripting vulnerability in     |
|Commerce V8.0  |Application Server|OAuth ear in WebSphere Application Server |
|               |8.5.5             |(CVE-2018-1794)                           |
+---------------+------------------+------------------------------------------+


+-------------------------------+------------------+--------------------------+
|Principal Product and Version  |VRMF              |Remediation               |
|(s)                            |                  |                          |
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.0      |9.0.0.0 - 9.0.0.11|Install 9.0.0.12 or higher|
+-------------------------------+------------------+--------------------------+
|WebSphere Commerce V9.0.1      |9.0.1.0 - 9.0.1.1 |Install 9.0.1.2 or higher |
+-------------------------------+------------------+--------------------------+

Workarounds and Mitigations

None.

Acknowledgement

The vulnerability was reported to IBM by Benoit Cote-Jodoin from GoSecure

Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

- --------------------------------------------------------------------------------

Security Bulletin: A Security Vulnerability has been Identified in IBM
WebSphere Application Server Shipped with IBM WebSphere Commerce
(CVE-2018-1926)

Document information

More support for: WebSphere Commerce Enterprise

Component: Security

Software version: 7.0, 8.0

Operating system(s): AIX, IBM i, Linux, Solaris, Windows

Software edition: WebSphere Commerce - Express, WebSphere Commerce Developer
Enterprise, WebSphere Commerce Professional

Reference #: 0792063

Modified date: 28 December 2018

Security Bulletin

Summary

IBM WebSphere Application Server is shipped as a component of IBM WebSphere
Commerce. Information about a potential security vulnerability affecting the
WebSphere Application Server was published in a security bulletin.

Vulnerability Details

Consult the security bulletin Potential cross-site request forgery in WebSphere
Application Server Admin Console (CVE-2018-1926) for vulnerability details and
information about fixes.

Affected Products and Versions

WebSphere Commerce versions 7.0.0.0 or higher
WebSphere Commerce versions 8.0.0.0 or higher
WebSphere Commerce versions 9.0.0.0 or higher

Remediation/Fixes

+-----------------+--------------------+--------------------------------------------------+
|Principal Product|Affected Supporting |Affected Supporting Product Security Bulletin     |
|and Version(s)   |Product and Version |                                                  |
+-----------------+--------------------+--------------------------------------------------+
|WebSphere        |WebSphere           |Potential cross-site request forgery in WebSphere |
|Commerce v7.0    |Application Server  |Application Server Admin Console (CVE-2018-1926)  |
|                 |8.5.5               |                                                  |
+-----------------+--------------------+--------------------------------------------------+
|WebSphere        |WebSphere           |Potential cross-site request forgery in WebSphere |
|Commerce V8.0    |Application Server  |Application Server Admin Console (CVE-2018-1926)  |
|                 |8.5.5               |                                                  |
+-----------------+--------------------+--------------------------------------------------+

 

+-----------------------------------------------------------+----------------------------------+------------------------------------------------+
|Principal Product and Version(s)                           |VRMF                              |Remediation                                     |
+-----------------------------------------------------------+----------------------------------+------------------------------------------------+
|WebSphere Commerce V9.0.0                                  |9.0.0.0 - 9.0.0.11                |Install 9.0.0.12 or higher                      |
+-----------------------------------------------------------+----------------------------------+------------------------------------------------+
|WebSphere Commerce V9.0.1                                  |9.0.1.0 - 9.0.1.1                 |Install 9.0.1.2 or higher                       |
+-----------------------------------------------------------+----------------------------------+------------------------------------------------+

 

Workarounds and Mitigations

None.


Change History

20 December 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF
ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

- --------------------------END INCLUDED TEXT--------------------

You have received this e-mail bulletin as a result of your organisation's
registration with AusCERT. The mailing list you are subscribed to is
maintained within your organisation, so if you do not wish to continue
receiving these bulletins you should contact your local IT manager. If
you do not know who that is, please send an email to auscert@auscert.org.au
and we will forward your request to the appropriate person.

NOTE: Third Party Rights
This security bulletin is provided as a service to AusCERT's members.  As
AusCERT did not write the document quoted above, AusCERT has had no control
over its content. The decision to follow or act on information or advice
contained in this security bulletin is the responsibility of each user or
organisation, and should be considered in accordance with your organisation's
site policies and procedures. AusCERT takes no responsibility for consequences
which may arise from following or acting on information or advice contained in
this security bulletin.

NOTE: This is only the original release of the security bulletin.  It may
not be updated when updates to the original are made.  If downloading at
a later date, it is recommended that the bulletin is retrieved directly
from the author's website to ensure that the information is still current.

Contact information for the authors of the original document is included
in the Security Bulletin above.  If you have any questions or need further
information, please contact them directly.

Previous advisories and external security bulletins can be retrieved from:

        https://www.auscert.org.au/bulletins/

===========================================================================
Australian Computer Emergency Response Team
The University of Queensland
Brisbane
Qld 4072

Internet Email: auscert@auscert.org.au
Facsimile:      (07) 3365 7031
Telephone:      (07) 3365 4417 (International: +61 7 3365 4417)
                AusCERT personnel answer during Queensland business hours
                which are GMT+10:00 (AEST).
                On call after hours for member emergencies only.
===========================================================================
-----BEGIN PGP SIGNATURE-----
Comment: http://www.auscert.org.au/render.html?it=1967

iQIVAwUBXCw3t2aOgq3Tt24GAQhgpBAAh0atkOmhRbs7jNjgJwJw8ZNrNs8xysVA
Q8ArIXslPa37ez70by7Un8YMivmRiv0Vf0iyeUcPTE97XCK417lUsfroM25QYZlW
pgofNF7RRHTEdnCWotIlK5LHa9UOUERl7WPGxIEJihNe47Qeqg/QUohCaR+XE/9N
CxjJum8+1bVY6Rxclcur+ifkzEK4egwgZhMZ0D7hNXH1x2nDNv5a12VVzzxU6QAk
R4WXO+R1HEoHVhIx5BT/Ukxs4KdXJjyFAKqIyi+CItyZb3ochHm67ZxcSbJoT2c7
Try984z7RFnEeWUck5407qS3LSgr1URcNc5DayxO85lL5XmVoKjAEfod/pD7nHlO
oorxOVO3pAriSGSOr8ekogicnBNnHC+cfLMOSkIRT7zeqtvUKEvZnXoarKdzk6OR
atjAj8tLo1A8JyxAvX2uNlR5AsEMu6YMYRzkOQLTMTMmzba0+7WDMS8l/r/sAtSn
Pgj9EN9oFNP8snoY/uTogh8CnQtlvoay6jk698XALZOOYUdvlgj5vO4lF2SMVFPj
sgEtsDhwL9FdijCRYAVufFiW6lMxdGP03Db5lCmTuDFYAWqBKc0B2X6MM9rNXjcH
YBjidQkM6rjpawzKYPH92Kw9PvskLzZTcdDXiy/CNo2vFLWe3fWfzNiq/QahbOqk
dH9cxonvwbw=
=k1TV
-----END PGP SIGNATURE-----

« Back to bulletins