ESB-2018.1564 - [Win][Linux][HP-UX][Solaris][AIX] IBM DB2: Multiple vulnerabilities 2018-05-23

Printable version
PGP/GPG verifiable version

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

===========================================================================
             AUSCERT External Security Bulletin Redistribution

                               ESB-2018.1564
 Security Bulletin: Multiple vulnerabilities affect db2exmig and db2exfmt
      tools shipped with IBM(R) Db2(R) (CVE-2018-1544, CVE-2018-1565)
                                23 May 2018

===========================================================================

        AusCERT Security Bulletin Summary
        ---------------------------------

Product:           IBM DB2
Publisher:         IBM
Operating System:  AIX
                   HP-UX
                   Linux variants
                   Solaris
                   Windows
Impact/Access:     Administrator Compromise -- Existing Account            
                   Increased Privileges     -- Existing Account            
                   Denial of Service        -- Remote with User Interaction
                   Access Confidential Data -- Remote/Unauthenticated      
Resolution:        Patch/Upgrade
CVE Names:         CVE-2018-2678 CVE-2018-2618 CVE-2018-2602
                   CVE-2018-2579 CVE-2018-1565 CVE-2018-1544
                   CVE-2018-1515 CVE-2018-1488 

Reference:         ASB-2018.0024
                   ESB-2018.1555
                   ESB-2018.1491
                   ESB-2018.1452
                   ESB-2018.1422
                   ESB-2018.1374

Original Bulletin: 
   http://www.ibm.com/support/docview.wss?uid=swg22016143
   http://www.ibm.com/support/docview.wss?uid=swg22015656
   http://www.ibm.com/support/docview.wss?uid=swg22016140
   http://www.ibm.com/support/docview.wss?uid=swg22016141

Comment: This bulletin contains four (4) IBM security advisories.

- --------------------------BEGIN INCLUDED TEXT--------------------

Security Bulletin: Multiple vulnerabilities affect db2exmig and db2exfmt tools
shipped with IBM(R) Db2(R) (CVE-2018-1544, CVE-2018-1565)

db2exmig; db2exfmt; CVE-2018-1544; CVE-2018-1565

Document information

More support for: DB2 for Linux, UNIX and Windows

Software version: 9.7, 10.1, 10.5, 11.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Software edition: Advanced Enterprise Server, Advanced Workgroup Server,
Enterprise Server, Express, Express-C, Personal, Workgroup Server

Reference #: 2016143

Modified date: 22 May 2018

Summary

The Db2 tools db2exmig and db2exfmt are affected by a buffer overflow
vulnerability. As installed these tools do not run with elevated privileges
(setuid) and when called directly the vulnerability does not lead to privilege
escalation. However, if a customer's own application or script runs with
elevated privileges and executes db2exmig or db2exfmt, the vulnerability may
lead to privilege escalation. These tools are not called by Db2 in such a
manner. The vulnerability only exists for local users, it cannot be remotely
exploited.

Vulnerability Details

CVEID: CVE-2018-1544
DESCRIPTION: IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect Server)
could allow a local user to overflow a buffer which in special circumstances
may result in a privilege escalation to the DB2 instance owner.
CVSS Base Score: 8.4
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
142648 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)

CVEID: CVE-2018-1565
DESCRIPTION: IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect Server)
could allow a local user to overflow a buffer which may result in a privilege
escalation to the DB2 instance owner.
CVSS Base Score: 8.4
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
143022 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)

Affected Products and Versions

All fix pack levels of IBM Db2 V9.7, V10.1, V10.5, and V11.1 editions on all
platforms are affected.

Remediation/Fixes

The recommended solution is to apply the appropriate fix for this
vulnerability.

FIX:
The fix for DB2 V11.1 is in V11.1.3.3 iFix001, available for download from Fix
Central.

Customers running any vulnerable fixpack level of an affected Program, V9.7,
V10.1, and V10.5, can download the special build containing the interim fix
for this issue from Fix Central. These special builds are available based on
the most recent fixpack level for each impacted release: DB2 V9.7 FP11, V10.1
FP6, and V10.5 FP9. They can be applied to any affected fixpack level of the
appropriate release to remediate this vulnerability.


+---------------+----------+----------+--------------------------------------------------------------------+
|Release        |Fixed in  |APAR      |Download URL                                                        |
|               |fix pack  |          |                                                                    |
+---------------+----------+----------+--------------------------------------------------------------------+
|V9.7           |TBD       |IT24804   |Special Build for V9.7 FP11:                                        |
|               |          |          |                                                                    |
|               |          |          |    AIX 64-bit                                                      |
|               |          |          |    HP-UX 64-bit                                                    |
|               |          |          |    Linux 32-bit, x86-32                                            |
|               |          |          |    Linux 64-bit, x86-64                                            |
|               |          |          |    Linux 64-bit, POWER(TM) big endian                                 |
|               |          |          |    Linux 64-bit, System z(R), System z9(R) or zSeries(R)                 |
|               |          |          |    Solaris 64-bit, SPARC                                           |
|               |          |          |    Solaris 64-bit, x86-64                                          |
|               |          |          |    Windows 32-bit, x86                                             |
|               |          |          |    Windows 64-bit, x86                                             |
+---------------+----------+----------+--------------------------------------------------------------------+
|V10.1          |TBD       |IT24803   |Special Build for V10.1 FP6:                                        |
|               |          |          |                                                                    |
|               |          |          |    AIX 64-bit                                                      |
|               |          |          |    HP-UX 64-bit                                                    |
|               |          |          |    Linux 32-bit, x86-32                                            |
|               |          |          |    Linux 64-bit, x86-64                                            |
|               |          |          |    Linux 64-bit, POWER(TM) big endian                                 |
|               |          |          |    Linux 64-bit, System z(R), System z9(R) or zSeries(R)                 |
|               |          |          |    Solaris 64-bit, SPARC                                           |
|               |          |          |    Solaris 64-bit, x86-64                                          |
|               |          |          |    Windows 32-bit, x86                                             |
|               |          |          |    Windows 64-bit, x86                                             |
+---------------+----------+----------+--------------------------------------------------------------------+
|V10.5          |TBD       |IT24802   |Special Build for V10.5 FP9:                                        |
|               |          |          |                                                                    |
|               |          |          |    AIX 64-bit                                                      |
|               |          |          |    HP-UX 64-bit                                                    |
|               |          |          |    Linux 32-bit, x86-32                                            |
|               |          |          |    Linux 64-bit, x86-64                                            |
|               |          |          |    Linux 64-bit, POWER(TM) big endian                                 |
|               |          |          |    Linux 64-bit, POWER(TM) little endian                              |
|               |          |          |    Linux 64-bit, System z(R), System z9(R) or zSeries(R)                 |
|               |          |          |    Solaris 64-bit, SPARC                                           |
|               |          |          |    Solaris 64-bit, x86-64                                          |
|               |          |          |    Windows 32-bit, x86                                             |
|               |          |          |    Windows 64-bit, x86                                             |
|               |          |          |    Inspur                                                          |
+---------------+----------+----------+--------------------------------------------------------------------+
|V11.1.3.3      |iFix001   |IT24799   |http://www-01.ibm.com/support/docview.wssuid=swg24044872           |
+---------------+----------+----------+--------------------------------------------------------------------+

Workarounds and Mitigations

Customers can delete db2exmig and db2exfmt if not using these tools.

Get Notified about Future Security Bulletins

Subscribe to My Notifications to be notified of important product support
alerts like this.

References

Complete CVSS v3 Guide
On-line Calculator v3

Related information

IBM Secure Engineering Web Portal
IBM Product Security Incident Response Blog

Change History

May 22, 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES "AS IS" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT
OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

============================================================================

Security Bulletin: Multiple vulnerabilities in IBM Java SDK and IBM Java
Runtime affect IBM(R) Db2(R).

java; jdk; CVE-2018-2602; CVE-2018-2618; CVE-2018-2678; CVE-2018-2579

Document information

More support for: DB2 for Linux, UNIX and Windows

Software version: 9.7, 10.1, 10.5, 11.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Software edition: Advanced Enterprise Server, Advanced Workgroup Server,
Enterprise Server, Express, Express-C, Personal, Workgroup Server

Reference #: 2015656

Modified date: 22 May 2018

Summary

There are multiple vulnerabilities in IBM(R) Runtime Environment Java(TM) Version
6.0.16.55 and earlier, 6.1.8.55 and earlier, 7.0.10.15 and earlier, 7.1.4.15
and earlier, 8.0.5.7 and earlier used by IBM(R) Db2(R). These issues were
disclosed as part of the IBM Java SDK updates in January 2018.

Vulnerability Details

If you run your own Java code using the IBM Java Runtime delivered with this
product, you should evaluate your code to determine whether the complete list
of vulnerabilities are applicable to your code. For a complete list of
vulnerabilities please refer to the link for "IBM Java SDK Security Bulletin"
located in the "References" section for more information.

CVEID: CVE-2018-2579
DESCRIPTION: An unspecified vulnerability related to the Java SE Libraries
component could allow an unauthenticated attacker to obtain sensitive
information resulting in a low confidentiality impact using unknown attack
vectors.
CVSS Base Score: 3.7
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
137833 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N)

CVEID: CVE-2018-2678
DESCRIPTION: An unspecified vulnerability related to the Java SE JNDI
component could allow an unauthenticated attacker to cause a denial of service
resulting in a low availability impact using unknown attack vectors.
CVSS Base Score: 4.3
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
137933 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L)

CVEID: CVE-2018-2618
DESCRIPTION: An unspecified vulnerability related to the Java SE JCE component
could allow an unauthenticated attacker to obtain sensitive information
resulting in a high confidentiality impact using unknown attack vectors.
CVSS Base Score: 5.9
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
137870 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N)

CVEID: CVE-2018-2602
DESCRIPTION: An unspecified vulnerability related to the Java SE I18n
component could allow an unauthenticated attacker to cause low confidentiality
impact, low integrity impact, and low availability impact.
CVSS Base Score: 4.5
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
137854 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:L)

Affected Products and Versions

All fix pack levels of IBM Db2 V9.7, V10.1, V10.5, and V11.1 editions on all
platforms are affected.

Remediation/Fixes

The recommended solution is to apply the appropriate fix for this
vulnerability.

The fix for this vulnerability is in latest version of IBM JDK. Customers
running any vulnerable fixpack level of an affected Program, V10.1, V10.5 or
V11.1 can download the latest version of IBM JDK from Fix Central. To obtain
the latest version of IBM JDK 6.0.16.60 or 6.1.8.60, which are out of service,
please contact IBM technical support.

Affected IBM SDK, Java Technology Edition, Version:

  o 6.0.16.55 and earlier
  o 6.1.8.55 and earlier
  o 7.0.10.15 and earlier
  o 7.1.4.15 and earlier
  o 8.0.5.7 and earlier

Fixes for applicable vulnerabilities are included in IBM SDK, Java Technology
Edition:

  o 6.0.16.60
  o 6.1.8.60
  o 7.0.10.20
  o 7.1.4.20
  o 8.0.5.10

Refer to the table below to determine the IBM JDK level that contains the fix.
Then follow the instructions below to perform the JDK installation.

+----------------------+------------------------------------------+
|Db2 Release           |Fixed IBM Release                         |
+----------------------+------------------------------------------+
|V9.7.x                |6.0.16.60 or later (6.0.16.56 for HP-UX *)|
+----------------------+------------------------------------------+
|V10.1.x               |7.0.10.20 or later (7.0.10.16 for HP-UX *)|
+----------------------+------------------------------------------+
|V10.5.x               |7.1.4.20 or later (6.0.16.60 or later for |
|                      |LinuxIA64)                                |
+----------------------+------------------------------------------+
|V11.1.x               |8.0.5.10 or later                         |
+----------------------+------------------------------------------+
* JDK 6.0.16.56 and 7.0.10.16 for HP-UX platform contains fixes for
CVE-2018-2618 and CVE-2018-2579. Fixes for CVE-2018-2678 and CVE-2018-2602
will be available at a later date.

Instructions for IBM JDK Installation can be found here:
http://www-01.ibm.com/support/docview.wssuid=swg27050993

Workarounds and Mitigations

None.

Get Notified about Future Security Bulletins

Subscribe to My Notifications to be notified of important product support
alerts like this.

References

Complete CVSS v3 Guide
On-line Calculator v3

Related information

IBM Secure Engineering Web Portal
IBM Product Security Incident Response Blog

Change History

22 May, 2018: Original Version Published

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES "AS IS" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT
OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

============================================================================

Security Bulletin: Buffer overflow in the db2convert tool shipped with IBM(R)
Db2(R) (CVE-2018-1515).

db2convert; CVE-2018-1515; buffer overflow

Document information

More support for: DB2 for Linux, UNIX and Windows

Software version: 10.5, 11.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Software edition: Advanced Enterprise Server, Advanced Workgroup Server,
Enterprise Server, Express, Express-C, Personal, Workgroup Server

Reference #: 2016140

Modified date: 22 May 2018

Summary

The Db2 tool db2convert is affected by a buffer overflow vulnerability. As
installed this tool does not run with elevated privileges (setuid) and when
called directly the vulnerability does not lead to privilege escalation.
However, if a customer's own application or script runs with elevated
privileges and executes db2convert, the vulnerability may lead to privilege
escalation. This tool is not called by Db2 in such a manner. The vulnerability
only exists for local users, it cannot be remotely exploited.

Vulnerability Details

CVEID: CVE-2018-1515
DESCRIPTION: IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect
Server), under specific or unusual conditions, could allow a local user to
overflow a buffer which may result in a privilege escalation to the DB2
instance owner.
CVSS Base Score: 7.4
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
141624 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H)

Affected Products and Versions

All fix pack levels of IBM Db2 V10.5 and V11.1 editions on all platforms are
affected.

Remediation/Fixes

The recommended solution is to apply the appropriate fix for this
vulnerability.
FIX:
The fix for DB2 V11.1 is in V11.1.3.3 iFix001, available for download from Fix
Central.

Customers running any vulnerable fixpack level of an affected Program, V10.5,
can download the special build containing the interim fix for this issue from
Fix Central. These special builds are available based on the most recent
fixpack level for each impacted release: V10.5 FP9. They can be applied to any
affected fixpack level of the appropriate release to remediate this
vulnerability.


+---------------+----------+----------+--------------------------------------------------------------------+
|Release        |Fixed in  |APAR      |Download URL                                                        |
|               |fix pack  |          |                                                                    |
+---------------+----------+----------+--------------------------------------------------------------------+
|V10.5          |TBD       |IT24645   |Special Build for V10.5 FP9:                                        |
|               |          |          |                                                                    |
|               |          |          |    AIX 64-bit                                                      |
|               |          |          |    HP-UX 64-bit                                                    |
|               |          |          |    Linux 32-bit, x86-32                                            |
|               |          |          |    Linux 64-bit, x86-64                                            |
|               |          |          |    Linux 64-bit, POWER(TM) big endian                                 |
|               |          |          |    Linux 64-bit, POWER(TM) little endian                              |
|               |          |          |    Linux 64-bit, System z(R), System z9(R) or zSeries(R)                 |
|               |          |          |    Solaris 64-bit, SPARC                                           |
|               |          |          |    Solaris 64-bit, x86-64                                          |
|               |          |          |    Windows 32-bit, x86                                             |
|               |          |          |    Windows 64-bit, x86                                             |
|               |          |          |    Inspur                                                          |
+---------------+----------+----------+--------------------------------------------------------------------+
|V11.1.3.3      |iFix001   |IT24642   |    http://www-01.ibm.com/support/docview.wssuid=swg24044872       |
+---------------+----------+----------+--------------------------------------------------------------------+

Workarounds and Mitigations

Customers can delete db2convert if not using this tool.

Get Notified about Future Security Bulletins

Subscribe to My Notifications to be notified of important product support
alerts like this.

Important note

IBM strongly suggests that all System z customers be subscribed to the System
z Security Portal to receive the latest critical System z security and
integrity service. If you are not subscribed, see the instructions on the
System z Security web site. Security and integrity APARs and associated fixes
will be posted to this portal. IBM suggests reviewing the CVSS scores and
applying all security or integrity fixes as soon as possible to minimize any
potential risk.

References

Complete CVSS v3 Guide
On-line Calculator v3

Related information

IBM Secure Engineering Web Portal
IBM Product Security Incident Response Blog

Change History

May 22, 2018: Original Version Published.

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES "AS IS" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT
OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

============================================================================

Security Bulletin: Buffer overflow in IBM(R) Db2(R) tool db2licm (CVE-2018-1488).

db2licm; CVE-2018-1488

Document information

More support for: DB2 for Linux, UNIX and Windows

Software version: 10.5, 11.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Software edition: Advanced Enterprise Server, Advanced Workgroup Server,
Enterprise Server, Express, Express-C, Personal, Workgroup Server

Reference #: 2016141

Modified date: 22 May 2018

Summary

The Db2 tool db2licm is vulnerable to buffer overflow.

Vulnerability Details

CVEID: CVE-2018-1488
DESCRIPTION: IBM DB2 for Linux, UNIX and Windows (includes DB2 Connect Server)
is vulnerable to a buffer overflow, which could allow an authenticated local
attacker to execute arbitrary code on the system as root.
CVSS Base Score: 8.4
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/
140973 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H)

Affected Products and Versions

All fix pack levels of IBM Db2 V10.5 and V11.1 editions on all platforms are
affected.

Remediation/Fixes

The recommended solution is to apply the appropriate fix for this
vulnerability.
FIX:
The fix for DB2 V11.1 is in V11.1.3.3 iFix001, available for download from Fix
Central.

Customers running any vulnerable fixpack level of an affected Program, V10.5,
can download the special build containing the interim fix for this issue from
Fix Central. These special builds are available based on the most recent
fixpack level for each impacted release: V10.5 FP9. They can be applied to any
affected fixpack level of the appropriate release to remediate this
vulnerability.


+---------------+----------+----------+--------------------------------------------------------------------+
|Release        |Fixed in  |APAR      |Download URL                                                        |
|               |fix pack  |          |                                                                    |
+---------------+----------+----------+--------------------------------------------------------------------+
|V10.5          |TBD       |IT24478   |Special Build for V10.5 FP9:                                        |
|               |          |          |                                                                    |
|               |          |          |    AIX 64-bit                                                      |
|               |          |          |    HP-UX 64-bit                                                    |
|               |          |          |    Linux 32-bit, x86-32                                            |
|               |          |          |    Linux 64-bit, x86-64                                            |
|               |          |          |    Linux 64-bit, POWER(TM) big endian                                 |
|               |          |          |    Linux 64-bit, POWER(TM) little endian                              |
|               |          |          |    Linux 64-bit, System z(R), System z9(R) or zSeries(R)                 |
|               |          |          |    Solaris 64-bit, SPARC                                           |
|               |          |          |    Solaris 64-bit, x86-64                                          |
|               |          |          |    Windows 32-bit, x86                                             |
|               |          |          |    Windows 64-bit, x86                                             |
|               |          |          |    Inspur                                                          |
+---------------+----------+----------+--------------------------------------------------------------------+
|V11.1.3.3      |iFix001   |IT24473   |    http://www-01.ibm.com/support/docview.wssuid=swg24044872       |
+---------------+----------+----------+--------------------------------------------------------------------+

Note: The fix for the remaining platforms will be made available shortly.

Workarounds and Mitigations

None.

Get Notified about Future Security Bulletins

Subscribe to My Notifications to be notified of important product support
alerts like this.

Important note

IBM strongly suggests that all System z customers be subscribed to the System
z Security Portal to receive the latest critical System z security and
integrity service. If you are not subscribed, see the instructions on the
System z Security web site. Security and integrity APARs and associated fixes
will be posted to this portal. IBM suggests reviewing the CVSS scores and
applying all security or integrity fixes as soon as possible to minimize any
potential risk.

References

Complete CVSS v3 Guide
On-line Calculator v3

Related information

IBM Secure Engineering Web Portal
IBM Product Security Incident Response Blog

Acknowledgement

The vulnerability was reported to IBM by Rich Mirch.

Change History

May 22, 2018: Original Verson Published.

*The CVSS Environment Score is customer environment specific and will
ultimately impact the Overall CVSS Score. Customers can evaluate the impact of
this vulnerability in their environments by accessing the links in the
Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the
Common Vulnerability Scoring System (CVSS) is an "industry open standard
designed to convey vulnerability severity and help to determine urgency and
priority of response." IBM PROVIDES THE CVSS SCORES "AS IS" WITHOUT WARRANTY
OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT
OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

- --------------------------END INCLUDED TEXT--------------------

You have received this e-mail bulletin as a result of your organisation's
registration with AusCERT. The mailing list you are subscribed to is
maintained within your organisation, so if you do not wish to continue
receiving these bulletins you should contact your local IT manager. If
you do not know who that is, please send an email to auscert@auscert.org.au
and we will forward your request to the appropriate person.

NOTE: Third Party Rights
This security bulletin is provided as a service to AusCERT's members.  As
AusCERT did not write the document quoted above, AusCERT has had no control
over its content. The decision to follow or act on information or advice
contained in this security bulletin is the responsibility of each user or
organisation, and should be considered in accordance with your organisation's
site policies and procedures. AusCERT takes no responsibility for consequences
which may arise from following or acting on information or advice contained in
this security bulletin.

NOTE: This is only the original release of the security bulletin.  It may
not be updated when updates to the original are made.  If downloading at
a later date, it is recommended that the bulletin is retrieved directly
from the author's website to ensure that the information is still current.

Contact information for the authors of the original document is included
in the Security Bulletin above.  If you have any questions or need further
information, please contact them directly.

Previous advisories and external security bulletins can be retrieved from:

        https://www.auscert.org.au/bulletins/

===========================================================================
Australian Computer Emergency Response Team
The University of Queensland
Brisbane
Qld 4072

Internet Email: auscert@auscert.org.au
Facsimile:      (07) 3365 7031
Telephone:      (07) 3365 4417 (International: +61 7 3365 4417)
                AusCERT personnel answer during Queensland business hours
                which are GMT+10:00 (AEST).
                On call after hours for member emergencies only.
===========================================================================
-----BEGIN PGP SIGNATURE-----
Comment: http://www.auscert.org.au/render.html?it=1967

iQIVAwUBWwTpu4x+lLeg9Ub1AQghmQ//YWFVzEkuJ9h5hotMRgpDy7ciV8mTGA/v
AJ3gN/t8WXUbucFyc6a36m1ZtF8AwKv5nydy42MZD5NRHlQvzfI7xRuAUkjOMNsw
/AlpFy+mxXfXllQPWzSGP0b2ZUeFL++6jqzK/klZYUHJxvxNFPyhWPxTAXix/EB4
o591sP0VMmVJdeZTYvqtFnuBC1tWQqVpzkz56V7gTZG+g8rHtBK02+oj9K06AWeW
bugLPirQrNR0KaapK9d4oZPXDZ0ztjgKMOmnDu8yG/bPbeUzWa8qAibwFj78JplA
9wVk62+imdupuupTSRaaXC1adTE1KY4hAldMOc/TGlD+/fAc+bpfNvh0ariKTiBk
sjtX7AQvkyGTCOfBXO+1uj5rAXUy6nKcZnMav7rPMiAnO0wQQlZoccd622coZFmH
z/IoesE4QokyvZZMy1AcR5in5rTob550JfYm2EI2ybVLxgTipNCCCOammc07SWxx
nir0pPWxKFuGbnLI0ItzaiDwtwnaVjbZB1sAXzPkyisotcZIz+DeyEw4IWPfkr8l
b4JXSZKHuhGwXhcIoloDGfydW56krfWcmmPhcyl1fq1m1Y5e3KU2AuU1kFxUhnZv
tOszfVGZv9JFU+dSJYxn/Us6PBFca7N4iqtPDTc9gt1WbK7uphqx2rbrmz7ZQtaU
TS2D2/xVAQM=
=0uwt
-----END PGP SIGNATURE-----

« Back to bulletins