ESB-2018.0768.2 - UPDATE [Appliance] F5 BIG IP products: Denial of service - Remote/unauthenticated 2018-04-05

Printable version
PGP/GPG verifiable version

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

===========================================================================
             AUSCERT External Security Bulletin Redistribution

                              ESB-2018.0768.2
      NTP vulnerabilities CVE-2017-6464, CVE-2017-6463, CVE-2017-6462
                               5 April 2018

===========================================================================

        AusCERT Security Bulletin Summary
        ---------------------------------

Product:           F5 BIG IP products
Publisher:         F5 Networks
Operating System:  Network Appliance
Impact/Access:     Denial of Service -- Remote/Unauthenticated
Resolution:        Patch/Upgrade
CVE Names:         CVE-2017-6464 CVE-2017-6463 CVE-2017-6462

Reference:         ASB-2017.0219
                   ESB-2017.2775
                   ESB-2017.2708
                   ESB-2017.0973
                   ESB-2017.0947

Original Bulletin: 
   https://support.f5.com/csp/article/K96670746
   https://support.f5.com/csp/article/K07082049
   https://support.f5.com/csp/article/K02951273

Comment: This bulletin contains three (3) F5 Networks security advisories.

Revision History:  April  5 2018: Updated Bulletin K02951273
                   March 16 2018: Initial Release

- --------------------------BEGIN INCLUDED TEXT--------------------

K96670746: NTP vulnerability CVE-2017-6464

Security Advisory

Original Publication Date: May 09, 2017
Updated Date: Mar 16, 2018

Security Advisory Description

NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to cause a
denial of service (ntpd crash) via a malformed mode configuration directive. 
(CVE-2017-6464)

Impact

A remote, authenticated attacker may abuse this vulnerability using a crafted
message to cause the network time protocol (NTP) service to no longer respond.

Security Advisory Status

F5 Product Development has assigned ID 656912 (BIG-IP), ID 657596 (Enterprise
Manager), ID 657597 (BIG-IQ), ID 659968 (iWorkflow), and CPF-23673, CPF-23674,
CPF-23675 (Traffix) to this vulnerability. Additionally, BIG-IP iHealth may
list Heuristic H96670746 on the Diagnostics > Identified > Low page.

To determine if your release is known to be vulnerable, the components or
features that are affected by the vulnerability, and for information about
releases or hotfixes that address the vulnerability, refer to the following
table.

+---------------+---------------+-----------------+-----------+---------------+
|               |Versions known |Versions known to|           |Vulnerable     |
|Product        |to be          |be not vulnerable|Severity   |component or   |
|               |vulnerable     |                 |           |feature        |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |                 |           |               |
|BIG-IP LTM     |12.0.0 - 12.1.2|13.1.0           |Low        |ntpd           |
|               |11.4.0 - 11.6.3|12.1.3           |           |               |
|               |11.2.1         |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |13.1.0           |           |               |
|BIG-IP AAM     |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|               |11.4.0 - 11.6.3|                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |13.1.0           |           |               |
|BIG-IP AFM     |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|               |11.4.0 - 11.6.3|                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |                 |           |               |
|BIG-IP         |12.0.0 - 12.1.2|13.1.0           |Low        |ntpd           |
|Analytics      |11.4.0 - 11.6.3|12.1.3           |           |               |
|               |11.2.1         |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |                 |           |               |
|BIG-IP APM     |12.0.0 - 12.1.2|13.1.0           |Low        |ntpd           |
|               |11.4.0 - 11.6.3|12.1.3           |           |               |
|               |11.2.1         |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |                 |           |               |
|BIG-IP ASM     |12.0.0 - 12.1.2|13.1.0           |Low        |ntpd           |
|               |11.4.0 - 11.6.3|12.1.3           |           |               |
|               |11.2.1         |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IP DNS     |13.0.0         |13.1.0           |Low        |ntpd           |
|               |12.0.0 - 12.1.2|12.1.3           |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IP Edge    |11.2.1         |None             |Low        |ntpd           |
|Gateway        |               |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IP GTM     |11.4.0 - 11.6.3|None             |Low        |ntpd           |
|               |11.2.1         |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |                 |           |               |
|BIG-IP Link    |12.0.0 - 12.1.2|13.1.0           |Low        |ntpd           |
|Controller     |11.4.0 - 11.6.3|12.1.3           |           |               |
|               |11.2.1         |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |13.1.0           |           |               |
|BIG-IP PEM     |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|               |11.4.0 - 11.6.3|                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IP PSM     |11.4.0 - 11.4.1|None             |Low        |ntpd           |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IP         |11.2.1         |None             |Low        |ntpd           |
|WebAccelerator |               |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |13.0.0         |13.1.0           |           |               |
|BIG-IP WebSafe |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|               |11.6.0 - 11.6.3|                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|               |               |                 |Not        |               |
|ARX            |None           |6.2.0 - 6.4.0    |vulnerable^|None           |
|               |               |                 |1          |               |
+---------------+---------------+-----------------+-----------+---------------+
|Enterprise     |3.1.1          |None             |Low        |ntpd           |
|Manager        |               |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Cloud   |4.4.0 - 4.5.0  |None             |Low        |ntpd           |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Device  |4.4.0 - 4.5.0  |None             |Low        |ntpd           |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Security|4.4.0 - 4.5.0  |None             |Low        |ntpd           |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IQ ADC     |4.5.0          |None             |Low        |ntpd           |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IQ         |5.0.0 - 5.4.0  |                 |           |               |
|Centralized    |4.6.0          |None             |Low        |ntpd           |
|Management     |               |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Cloud   |               |                 |           |               |
|and            |1.0.0          |None             |Low        |ntpd           |
|Orchestration  |               |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+
|F5 iWorkflow   |2.0.0 - 2.3.0  |None             |Low        |ntpd           |
+---------------+---------------+-----------------+-----------+---------------+
|LineRate       |None           |2.5.0 - 2.6.2    |Not        |None           |
|               |               |                 |vulnerable |               |
+---------------+---------------+-----------------+-----------+---------------+
|Traffix SDC    |5.0.0 - 5.1.0  |None             |Low        |ntpd           |
|               |4.0.0 - 4.4.0  |                 |           |               |
+---------------+---------------+-----------------+-----------+---------------+

^1 The specified products contain the affected code. However, F5 identifies the
vulnerability status as Not vulnerable because the attacker cannot exploit the
code in default, standard, or recommended configurations.

Security Advisory Recommended Actions

If you are running a version listed in the Versions known to be vulnerable
column, you can eliminate this vulnerability by upgrading to a version listed
in the Versions known to be not vulnerable column. If the table lists only an
older version than what you are currently running, or does not list a
non-vulnerable version, then no upgrade candidate currently exists.

To determine the necessary upgrade path for your BIG-IQ system, you should
understand the BIG-IQ product offering name changes. For more information,
refer to K21232150: Considerations for upgrading BIG-IQ or F5 iWorkflow systems.

Mitigation

If you have customized and enabled the NTP mode configuration features, the
system should use the access control list to restrict access to remote NTP
instances. In addition, you should permit access to F5 products only over a
secure network and limit login access to only trusted users. For more
information, refer to K13092: Overview of securing access to the BIG-IP system.

Supplemental Information

  o K9970: Subscribing to email notifications regarding F5 products
  o K9957: Creating a custom RSS feed to view new and updated documents
  o K4602: Overview of the F5 security vulnerability response policy
  o K4918: Overview of the F5 critical issue hotfix policy

- ---

K07082049: NTP vulnerability CVE-2017-6462

Security Advisory
 
Original Publication Date: May 09, 2017
Updated Date: Mar 16, 2018

Security Advisory Description

Buffer overflow in the legacy Datum Programmable Time Server (DPTS) refclock
driver in NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows local users to
have unspecified impact via a crafted /dev/datum device. (CVE-2017-6462)

Impact

This vulnerability allows local users to have an unspecified impact by way of a
crafted /dev/datum device.

Security Advisory Status

F5 Product Development has assigned ID 656912 (BIG-IP), ID 657597 (BIG-IQ), ID
657596 (Enterprise Manager), ID 507785 (ARX), and ID 659968 (F5 iWorkflow) to
this vulnerability. Additionally, BIG-IP iHealth may list Heuristic H07082049
on the Diagnostics > Identified > Low page.

To determine if your release is known to be vulnerable, the components or
features that are affected by the vulnerability, and for information about
releases or hotfixes that address the vulnerability, refer to the following
table.

+---------------+----------------+-----------------+----------+----------------+
|               |Versions known  |Versions known to|          |Vulnerable      |
|Product        |to be vulnerable|be not vulnerable|Severity  |component or    |
|               |                |                 |          |feature         |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |                 |          |                |
|BIG-IP LTM     |12.0.0 - 12.1.2 |13.1.0           |Low       |NTP package     |
|               |11.4.0 - 11.6.3 |12.1.3           |          |                |
|               |11.2.1          |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |13.1.0           |          |                |
|BIG-IP AAM     |12.0.0 - 12.1.2 |12.1.3           |Low       |NTP package     |
|               |11.4.0 - 11.6.3 |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |13.1.0           |          |                |
|BIG-IP AFM     |12.0.0 - 12.1.2 |12.1.3           |Low       |NTP package     |
|               |11.4.0 - 11.6.3 |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |                 |          |                |
|BIG-IP         |12.0.0 - 12.1.2 |13.1.0           |Low       |NTP package     |
|Analytics      |11.4.0 - 11.6.3 |12.1.3           |          |                |
|               |11.2.1          |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |                 |          |                |
|BIG-IP APM     |12.0.0 - 12.1.2 |13.1.0           |Low       |NTP package     |
|               |11.4.0 - 11.6.3 |12.1.3           |          |                |
|               |11.2.1          |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |                 |          |                |
|BIG-IP ASM     |12.0.0 - 12.1.2 |13.1.0           |Low       |NTP package     |
|               |11.4.0 - 11.6.3 |12.1.3           |          |                |
|               |11.2.1          |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IP DNS     |13.0.0          |13.1.0           |Low       |NTP package     |
|               |12.0.0 - 12.1.2 |12.1.3           |          |                |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IP Edge    |11.2.1          |None             |Low       |NTP package     |
|Gateway        |                |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IP GTM     |11.4.0 - 11.6.3 |None             |Low       |NTP package     |
|               |11.2.1          |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |                 |          |                |
|BIG-IP Link    |12.0.0 - 12.1.2 |13.1.0           |Low       |NTP package     |
|Controller     |11.4.0 - 11.6.3 |12.1.3           |          |                |
|               |11.2.1          |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |13.1.0           |          |                |
|BIG-IP PEM     |12.0.0 - 12.1.2 |12.1.3           |Low       |NTP package     |
|               |11.4.0 - 11.6.3 |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IP PSM     |11.4.0 - 11.4.1 |None             |Low       |NTP package     |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IP         |11.2.1          |None             |Low       |NTP package     |
|WebAccelerator |                |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|               |13.0.0          |13.1.0           |          |                |
|BIG-IP WebSafe |12.0.0 - 12.1.2 |12.1.3           |Low       |NTP package     |
|               |11.6.0 - 11.6.3 |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|ARX            |None            |6.2.0 - 6.4.0    |Not       |None            |
|               |                |                 |Vulnerable|                |
+---------------+----------------+-----------------+----------+----------------+
|Enterprise     |3.1.1           |None             |Low       |NTP package     |
|Manager        |                |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IQ Cloud   |4.4.0 - 4.5.0   |None             |Low       |NTP package     |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IQ Device  |4.4.0 - 4.5.0   |None             |Low       |NTP package     |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IQ Security|4.4.0 - 4.5.0   |None             |Low       |NTP package     |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IQ ADC     |4.5.0           |None             |Low       |NTP package     |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IQ         |5.0.0 - 5.4.0   |                 |          |                |
|Centralized    |4.6.0           |None             |Low       |NTP package     |
|Management     |                |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|BIG-IQ Cloud   |                |                 |          |                |
|and            |1.0.0           |None             |Low       |NTP package     |
|Orchestration  |                |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+
|F5 iWorkflow   |2.0.0 - 2.3.0   |None             |Low       |NTP package     |
+---------------+----------------+-----------------+----------+----------------+
|LineRate       |None            |2.5.0 - 2.6.2    |Not       |None            |
|               |                |                 |vulnerable|                |
+---------------+----------------+-----------------+----------+----------------+
|Traffix SDC    |5.0.0 - 5.1.0   |None             |Low       |NTP package     |
|               |4.0.0 - 4.4.0   |                 |          |                |
+---------------+----------------+-----------------+----------+----------------+

Security Advisory Recommended Actions

If you are running a version listed in the Versions known to be vulnerable
column, you can eliminate this vulnerability by upgrading to a version listed
in the Versions known to be not vulnerable column. If the table lists only an
older version than what you are currently running, or does not list a
non-vulnerable version, then no upgrade candidate currently exists.

To determine the necessary upgrade path for your BIG-IQ system, you should
understand the BIG-IQ product offering name changes. For more information,
refer to K21232150: Considerations for upgrading BIG-IQ or F5 iWorkflow systems
.

Mitigation

Do not use the datum ref clock device and if the device is used, ensure that it
is not being maliciously controlled by an untrusted source.

Supplemental Information

  o K9970: Subscribing to email notifications regarding F5 products
  o K9957: Creating a custom RSS feed to view new and updated documents
  o K4602: Overview of the F5 security vulnerability response policy
  o K4918: Overview of the F5 critical issue hotfix policy
  o K167: Downloading software and firmware from F5
  o K13123: Managing BIG-IP product hotfixes (11.x - 13.x)
  o K9502: BIG-IP hotfix and point release matrix
  o K15106: Managing BIG-IQ product hotfixes
  o K15113: BIG-IQ hotfix matrix

- ---

K02951273:NTP vulnerability CVE-2017-6463

Security Advisory

Original Publication Date: 17 May, 2017

Latest   Publication Date: 31 Mar, 2018

Security Advisory Description

NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote authenticated users
to cause a denial of service (daemon crash) via an invalid setting in a
:config directive, related to the unpeer option. (CVE-2017-6463)

Impact

A remote, authenticated attacker may exploit this vulnerability by sending a
crafted message to stop the ntpd process.


Security Advisory Status

F5 Product Development has assigned ID 656912 (BIG-IP), ID 657596 (Enterprise
Manager), ID 657597 (BIG-IQ), ID 659968 (F5 iWorkflow), and CPF-23673,
CPF-23674, and CPF-23675 (Traffix) to this vulnerability. Additionally, BIG-IP
iHealth may list Heuristic H02951273 on the Diagnostics > Identified > Low 
page.

To determine if your release is known to be vulnerable, the components or
features that are affected by the vulnerability, and for information about
releases or hotfixes that address the vulnerability, refer to the following
table.

+--------------+---------------+-----------------+-----------+---------------+
|              |Versions known |Versions known to|           |Vulnerable     |
|Product       |to be          |be not vulnerable|Severity   |component or   |
|              |vulnerable     |                 |           |feature        |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |                 |           |               |
|BIG-IP LTM    |12.0.0 - 12.1.2|13.0.1 - 13.1.0  |Low        |ntpd           |
|              |11.4.0 - 11.6.3|12.1.3           |           |               |
|              |11.2.1         |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |13.0.1 - 13.1.0  |           |               |
|BIG-IP AAM    |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|              |11.4.0 - 11.6.3|                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |13.0.1 - 13.1.0  |           |               |
|BIG-IP AFM    |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|              |11.4.0 - 11.6.3|                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |                 |           |               |
|BIG-IP        |12.0.0 - 12.1.2|13.0.1 - 13.1.0  |Low        |ntpd           |
|Analytics     |11.4.0 - 11.6.3|12.1.3           |           |               |
|              |11.2.1         |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |                 |           |               |
|BIG-IP APM    |12.0.0 - 12.1.2|13.0.1 - 13.1.0  |Low        |ntpd           |
|              |11.4.0 - 11.6.3|12.1.3           |           |               |
|              |11.2.1         |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |                 |           |               |
|BIG-IP ASM    |12.0.0 - 12.1.2|13.0.1 - 13.1.0  |Low        |ntpd           |
|              |11.4.0 - 11.6.3|12.1.3           |           |               |
|              |11.2.1         |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IP DNS    |13.0.0         |13.0.1 - 13.1.0  |Low        |ntpd           |
|              |12.0.0 - 12.1.2|12.1.3           |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IP Edge   |11.2.1         |None             |Low        |ntpd           |
|Gateway       |               |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IP GTM    |11.4.0 - 11.6.3|None             |Low        |ntpd           |
|              |11.2.1         |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |                 |           |               |
|BIG-IP Link   |12.0.0 - 12.1.2|13.0.1 - 13.1.0  |Low        |ntpd           |
|Controller    |11.4.0 - 11.6.3|12.1.3           |           |               |
|              |11.2.1         |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |13.0.1 - 13.1.0  |           |               |
|BIG-IP PEM    |12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|              |11.4.0 - 11.6.3|                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IP PSM    |11.4.0 - 11.4.1|None             |Low        |ntpd           |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IP        |11.2.1         |None             |Low        |ntpd           |
|WebAccelerator|               |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |13.0.0         |13.0.1 - 13.1.0  |           |               |
|BIG-IP WebSafe|12.0.0 - 12.1.2|12.1.3           |Low        |ntpd           |
|              |11.6.0 - 11.6.3|                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|              |               |                 |Not        |               |
|ARX           |None           |6.2.0 - 6.4.0    |vulnerable^|None           |
|              |               |                 |1          |               |
+--------------+---------------+-----------------+-----------+---------------+
|Enterprise    |3.1.1          |None             |Low        |ntpd           |
|Manager       |               |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Cloud  |4.4.0 - 4.5.0  |None             |Low        |ntpd           |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Device |4.4.0 - 4.5.0  |None             |Low        |ntpd           |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IQ        |4.4.0 - 4.5.0  |None             |Low        |ntpd           |
|Security      |               |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IQ ADC    |4.5.0          |None             |Low        |ntpd           |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IQ        |5.0.0 - 5.4.0  |                 |           |               |
|Centralized   |4.6.0          |None             |Low        |ntpd           |
|Management    |               |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|BIG-IQ Cloud  |               |                 |           |               |
|and           |1.0.0          |None             |Low        |ntpd           |
|Orchestration |               |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+
|F5 iWorkflow  |2.0.0 - 2.3.0  |None             |Low        |ntpd           |
+--------------+---------------+-----------------+-----------+---------------+
|LineRate      |None           |2.5.0 - 2.6.2    |Not        |None           |
|              |               |                 |vulnerable |               |
+--------------+---------------+-----------------+-----------+---------------+
|Traffix SDC   |5.0.0 - 5.1.0  |None             |Low        |ntpd           |
|              |4.0.0 - 4.4.0  |                 |           |               |
+--------------+---------------+-----------------+-----------+---------------+

^1 The specified products contain the affected code. However, F5 identifies
the vulnerability status as Not vulnerable because the attacker cannot exploit
the code in default, standard, or recommended configurations.


Security Advisory Recommended Actions

If you are running a version listed in the Versions known to be vulnerable
column, you can eliminate this vulnerability by upgrading to a version listed
in the Versions known to be not vulnerable column. If the table lists only an
older version than what you are currently running, or does not list a
non-vulnerable version, then no upgrade candidate currently exists.

To determine the necessary upgrade path for your BIG-IQ system, you should
understand the BIG-IQ product offering name changes. For more information,
refer to K21232150: Considerations for upgrading BIG-IQ or F5 iWorkflow
systems.

Mitigation

None


Supplemental Information

  o K9970: Subscribing to email notifications regarding F5 products
  o K9957: Creating a custom RSS feed to view new and updated documents
  o K4602: Overview of the F5 security vulnerability response policy
  o K4918: Overview of the F5 critical issue hotfix policy

- --------------------------END INCLUDED TEXT--------------------

You have received this e-mail bulletin as a result of your organisation's
registration with AusCERT. The mailing list you are subscribed to is
maintained within your organisation, so if you do not wish to continue
receiving these bulletins you should contact your local IT manager. If
you do not know who that is, please send an email to auscert@auscert.org.au
and we will forward your request to the appropriate person.

NOTE: Third Party Rights
This security bulletin is provided as a service to AusCERT's members.  As
AusCERT did not write the document quoted above, AusCERT has had no control
over its content. The decision to follow or act on information or advice
contained in this security bulletin is the responsibility of each user or
organisation, and should be considered in accordance with your organisation's
site policies and procedures. AusCERT takes no responsibility for consequences
which may arise from following or acting on information or advice contained in
this security bulletin.

NOTE: This is only the original release of the security bulletin.  It may
not be updated when updates to the original are made.  If downloading at
a later date, it is recommended that the bulletin is retrieved directly
from the author's website to ensure that the information is still current.

Contact information for the authors of the original document is included
in the Security Bulletin above.  If you have any questions or need further
information, please contact them directly.

Previous advisories and external security bulletins can be retrieved from:

        https://www.auscert.org.au/bulletins/

===========================================================================
Australian Computer Emergency Response Team
The University of Queensland
Brisbane
Qld 4072

Internet Email: auscert@auscert.org.au
Facsimile:      (07) 3365 7031
Telephone:      (07) 3365 4417 (International: +61 7 3365 4417)
                AusCERT personnel answer during Queensland business hours
                which are GMT+10:00 (AEST).
                On call after hours for member emergencies only.
===========================================================================
-----BEGIN PGP SIGNATURE-----
Comment: http://www.auscert.org.au/render.html?it=1967

iQIVAwUBWsViRox+lLeg9Ub1AQiQTQ/8Cg8qzHylG1NrEbRlbKPW3e6PZVK1DOsp
HvmCHLk9HvvlP/D92S/8+sU8iO7HnZaOnulPG/sLFXDYLh5oeB8E/A9eq/pobdWB
7kNRDnIJjCg3xyc6UDvvkQ7Gv0Amw5zbZIjGFJSkUQtazAhyunOCtDX3E663l9Xr
/hMRyZ41ubcD1r+0csmcsWgyT8UdegmEwzI0YRfS2WbbV6VhJ5EabwNTIEnjFUQm
PKCXw4kNDrjdSbZWoWrLEGeLrmgNSMBhvGkw44Wb4ZNOS5Evg8stCnrzwPFUJPti
JqHme95FHPEPNj7Utqsy8gn46r1ChP79ZRhVp22/0LZPCklAp+f5M2nl91JzEy/U
M1ZmDBG+HSJhE74/Pg3uCkqrbAXN5859KWCJ25apCWwH3WmHrtq9mwv8ZchTY5o7
uxFPnTP/fMYv5q5aeQ26f5FHkfyEf/mApiYVlBWxibJBZHMoSDy/43OyB/r8fxHH
gqSdgk8gYqZWOkClZPXv2u2LS2SEMtuBZzpjptJrbut9Cjk/r8ABRaD+Ot3Okb3k
wppYJlKgDCEnzedCcfLlhgyOnlGeYimanqW7t4NKc2Y3vCgB/o5zh9yqEWa5mVdQ
LFplApoj/icxNRaW66ZmESgkd1C6nFIDhVtKPIQOGWXHwrE96xVnT8PM44t1A5xm
+bH8purVyNU=
=SXZh
-----END PGP SIGNATURE-----

« Back to bulletins